Please support VectorLinux!

Author Topic: Sama won't update.  (Read 1305 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
Sama won't update.
« on: May 13, 2013, 11:33:42 am »
I tried to update Samba, and the following window popped up -

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: Sama won't update.
« Reply #1 on: May 13, 2013, 11:59:38 am »
which vector version ... which mirror ?

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Sama won't update.
« Reply #2 on: May 13, 2013, 03:22:01 pm »
Version 7.0, and whatever mirror gslapt uses.
« Last Edit: May 13, 2013, 07:34:52 pm by Locator »

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: Sama won't update.
« Reply #3 on: May 14, 2013, 03:08:15 am »
Version 7.0, and whatever mirror gslapt uses.

gslapt will use whichever mirrors you tell it to use.  why dont you post this instead?

grep -v ^# /etc/slapt-get/slapt-getrc

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Sama won't update.
« Reply #4 on: May 16, 2013, 04:40:02 am »
I tried that, and the end result is -

doctor:$ grep -v ^# /etc/slapt-get/slapt-getrc
WORKINGDIR=/home/ftp/pub/veclinux/packages
EXCLUDE=kernel,kernel-ide,kernel-source,kernel-headers,kernel-modules
SOURCE=http://vectorlinux.osuosl.org/veclinux-7.0/packages/
SOURCE=http://vectorlinux.osuosl.org/veclinux-7.0/extra/
SOURCE=http://vectorlinux.osuosl.org/veclinux-7.0/patches/:OFFICIAL

And with that last link I get a screen saying "NOT FOUND".

So what do I do next?
« Last Edit: May 22, 2013, 05:24:55 pm by Locator »