VectorLinux
August 27, 2014, 03:02:03 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Brand New Computer User  (Read 2355 times)
gayla
Member
*
Posts: 5



« on: June 09, 2013, 02:57:15 pm »

Hello!
I have never had a computer before. I'm starting with VectorLinux.
How do I turn tap-to-click off in lxde?
Logged

Compaq Presario C5000 desktop
VL 7.0 Light - lxde
sledgehammer
Vectorian
****
Posts: 1421



« Reply #1 on: June 09, 2013, 04:33:30 pm »

I never could figure this out.  I just turn the touchpad off with, on my Samsung, Fn-F10 and use a wireless mouse.  Someone else might be able to be more specific, but they will probably need information about what computer you are using.



Logged

VL7.0 xfce4 Samsung RF511
gayla
Member
*
Posts: 5



« Reply #2 on: June 09, 2013, 05:11:09 pm »

I'm using the computer listed at the bottom of my post.

I have a Logitech k400 wireless keyboard/touchpad combo. It works fine, but tap-to-click makes things difficult. Except for that, touchpad is much easier for me than mouse.
Logged

Compaq Presario C5000 desktop
VL 7.0 Light - lxde
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #3 on: June 09, 2013, 05:19:05 pm »

Try run this command at terminal

Quote
synclient MaxTapTime=0

Have another look at

http://forums.bodhilinux.com/index.php?/topic/1870-permanently-disable-tap-to-click-touchpad/
« Last Edit: June 09, 2013, 05:24:48 pm by hata_ph » Logged
gayla
Member
*
Posts: 5



« Reply #4 on: June 09, 2013, 06:20:09 pm »

I clicked "menu" and chose the first thing that said "terminal": "root terminal". I looked at my notes and entered the password, then the command you listed. It worked.

Do I need to do this every time I log in? The next time I logged in, tap-to-click was back and I turned it off this same way.

I should have said my young grandchildren use the computer too, and they like tap-to-click. So can I turn it off just for me?

Thank you for your response, and for listing the other answer. But that one's too much for me, I'm afraid.
Logged

Compaq Presario C5000 desktop
VL 7.0 Light - lxde
gayla
Member
*
Posts: 5



« Reply #5 on: June 09, 2013, 07:11:06 pm »

OK, now I'm getting Couldn't find synaptics properties. No synaptics driver loaded?

And still tap-to-click. The touchpad is working.
Logged

Compaq Presario C5000 desktop
VL 7.0 Light - lxde
roarde
Vectorian
****
Posts: 524


move the needle


« Reply #6 on: June 09, 2013, 07:52:31 pm »

Hello gayla, welcome to Vector Linux!

The command hata_ph gave almost always works. The reason it didn't work for you is because the system thinks that this is a mouse and not a touchpad. You might wish to remember that if someone says something about "synaptics", "syndaemon", or "synclient", it won't work for this touchpad. I also assumed it would work. It's just an unusual combination that needs something different.

I think I did find something that will work: Hold down the blue "FN" key (it's next to your left "ctrl" key), press the left button on your touchpad, then release the FN and touchpad button. That should turn tap-to-click off.

If you do it again, it will turn tap-to-click back on.

Any operating system needs special software to do this with this keyboard/touchpad automatically, and I don't think that anyone's written that for Linux yet. But most people using this keyboard on Linux seem happy about it, so keep it if you like it. You will have to do FN+left-button each session, but that's not hard. If you just log out after this and someone else logs in, tap-to-click will still be off: FN+left-button again to turn it on. I don't know any other way to do it just for you, sorry.

Maybe someone will write software that will do this automatically for Linux. Maybe not.

Thank you very much for providing info about your system. If I didn't know you were using that particular keyboard, there's no way I could have answered. All I had to do was put "linux logitech k400 tap-to-click" in a search box and use some of what I know to read through the results.

I used this webpage: http://ubuntuforums.org/showthread.php?t=1931381. And pictures of the keyboard to make sure of where the "FN" key is. Well, you did say "Brand New . . ."   Smiley

Please let us know for sure whether this works.
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #7 on: June 09, 2013, 08:12:21 pm »

I clicked "menu" and chose the first thing that said "terminal": "root terminal". I looked at my notes and entered the password, then the command you listed. It worked.

Do I need to do this every time I log in? The next time I logged in, tap-to-click was back and I turned it off this same way.

I should have said my young grandchildren use the computer too, and they like tap-to-click. So can I turn it off just for me?

Thank you for your response, and for listing the other answer. But that one's too much for me, I'm afraid.

If the Ctrl + FN  key will not work...the other option that I can think of is create a script to manual enable or disable the tapping option...
Logged
gayla
Member
*
Posts: 5



« Reply #8 on: June 10, 2013, 06:53:48 pm »

Using FN+ left button worked. Thanks so much!
Logged

Compaq Presario C5000 desktop
VL 7.0 Light - lxde
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!