Please support VectorLinux!

Author Topic: Gambas2 and VL7.0  (Read 1050 times)

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Gambas2 and VL7.0
« on: June 29, 2013, 11:11:16 am »
I used gslapt to install gambas2 but it gives the following when I try to execute it:
Code: [Select]
hp:/~
bruce:$ gambas2
ERROR: #2: Cannot load class 'Project': Unable to load class file
Is there further setup that I was supposed to have known?

edit: Tried as root:
Code: [Select]
hp://home/bruce
root:# gambas2
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
ERROR: #2: Cannot load class 'Project': Unable to load class file
« Last Edit: June 29, 2013, 11:14:12 am by StrayBit »
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

StrayBit

  • Vectorite
  • ***
  • Posts: 392
Re: Gambas2 and VL7.0
« Reply #1 on: July 02, 2013, 04:49:59 am »
According to the Gambas web site, once installed, it should open!  I'll see if they have a forum.
Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Gambas2 and VL7.0
« Reply #2 on: July 03, 2013, 04:31:37 pm »
Sorry for the late reply...i am checking on it...let u know once there is any update :)
No guarantee thou :P

EDIT:

Have build gambas2-2.24.0 at the untested repo...pls try it out...

http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.0/x86/
http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.0/x86_64/
« Last Edit: July 04, 2013, 01:40:52 am by hata_ph »