VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 20130702 new packages uploaded to testing repo [VL 7.0]  (Read 1319 times)

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
20130702 new packages uploaded to testing repo [VL 7.0]
« on: July 02, 2013, 12:13:32 am »

I have update below packages to the testing repo...

Quote
smplayer-0.8.5
smplayer-skins-20121029
smplayer-themes-20120919
smtube-1.7
ffmpeg-0.10.7
firefox-22.0
« Last Edit: July 04, 2013, 10:38:43 pm by hata_ph »
Logged

roarde

  • Vectorian
  • ****
  • Posts: 602
  • move the needle
Re: 20130702 new packages uploaded to testing repo
« Reply #1 on: July 03, 2013, 07:52:01 pm »

Installed Firefox 22. No issues, works with all of the few plugins I have.

One little item: IceWM can't find the nice firefox icon to display in the title bar; but like I said -- IceWM. Probably not set up to look in the right places.
The icon for the Menu launcher is correct. Firefox 22 is faster than Firefox 19.
Edit: Tested with JWM, which finds the titlebar icon fine. If I stumble across the answer, I'll put it in a place appropriate for IceWM users.

hata_ph:
A lot of work goes into all you do, but it looks like getting this version of Firefox to 7.0 32-bit was extra trouble. Thank you for getting it done.
« Last Edit: July 04, 2013, 10:30:07 am by roarde »
Logged
Robert
VL 7.1 Light RC 2

roarde

  • Vectorian
  • ****
  • Posts: 602
  • move the needle
Re: 20130702 new packages uploaded to testing repo
« Reply #2 on: July 04, 2013, 10:57:19 am »

Installed sm*, fired up smtube. Install and run were just fine. I've never used a YouTube player before. Transistion between regular view and full screen and back is instant. Despite the prompt to "get the latest smplayer", no problems. The update is to a development version. Personally, I tend to wait for a full release. The update prompt is gone on second and subsequent startups. Didn't try reskinning or changing the theme; I like what I see just fine.

Thanks again.
Logged
Robert
VL 7.1 Light RC 2