Please support VectorLinux!

Author Topic: gnupg-1.4.13, needed  (Read 909 times)

vincent2

  • Vectorite
  • ***
  • Posts: 412
gnupg-1.4.13, needed
« on: July 02, 2013, 07:09:17 pm »
gnupg-1.4.13 was released long ago. no 1.4.13,
now some file crypted in 1.4.13 can't be decrypted  with 1.4.11.
hope vl developper would consider offerig updated version to test repo asap.!


hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: gnupg-1.4.13, needed
« Reply #1 on: July 02, 2013, 09:45:48 pm »
I have build below packages at the untested repo...pls try it out and let me know how it go

gnupg-1.14.3
gnupg2-2.0.20
gpgme-1.4.2
libassuan-2.11
libgcrypt-1.5.2
libgpg-error-1.12
libksba-1.3.0

PS: I may break your current system...do it on your own risk :)

vincent2

  • Vectorite
  • ***
  • Posts: 412
Re: gnupg-1.4.13, needed
« Reply #2 on: July 02, 2013, 10:25:29 pm »
what do you mean on risk?
would updating make file locked ( which's pgped by old version)?

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: gnupg-1.4.13, needed
« Reply #3 on: July 02, 2013, 10:33:40 pm »
Updating a new packages will always have risk of breaking something...