Please support VectorLinux!

Author Topic: problem running Lyx on new install  (Read 667 times)

reddragon3668

  • Member
  • *
  • Posts: 3
problem running Lyx on new install
« on: July 04, 2013, 06:50:01 am »
I just recently install Vector and am very impressed with it. I used to run it some years ago but its been a while since I've ran a linux distro period. It installed easy and everything seems to be working fine. I do, however, have one little problem. I installed Lyx via gslapt. It does not report any errors. But, the program will not run. If I try to open it via a terminal, I get the following error:

lyx: error while loading shared libraries: libhunspell-1.2.so.0: cannot open shared object file: No such file or directory

I really like Lyx and would love to get it running. Any help would be greatly appreciated! Thanks!

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: problem running Lyx on new install
« Reply #1 on: July 04, 2013, 09:28:22 am »
What version of lyx?  My system has libhunspell-1.3.so.0 in usr/lib.  I run ver 2.0.6.  It may still be in the testing repository.

I would try 2.0.6 and perhaps that will solve the problem.



VL7.0 xfce4 Samsung RF511

reddragon3668

  • Member
  • *
  • Posts: 3
Re: problem running Lyx on new install
« Reply #2 on: July 04, 2013, 04:09:22 pm »
Thanks! I will give that a try.