Please support VectorLinux!

Author Topic: GUI problem (Solved)  (Read 1551 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
GUI problem (Solved)
« on: June 25, 2013, 07:37:55 am »
Some programs, e.g. lyx and etm, don't work right if I start them from the GUI, but do work right if I load them from the command prompt.  The font when loading from the GUI is clearly different....slightly larger and bolder.  I have reloaded qt4, several of the python programs, XFCE and run the VASM autoconfig from the tui.  No cigar.

Any suggestions?  This was posted on page 2 of the linphone 3.6.0 thread but I think it needs its own thread.



« Last Edit: June 26, 2013, 08:53:54 am by sledgehammer »
VL7.0 xfce4 Samsung RF511

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: GUI problem (Solved)
« Reply #1 on: June 26, 2013, 08:53:31 am »
I reloaded libgnome 2.30.0 from the VL repository and that fixed the problem both with lyx and etm.  I note, for what its worth, that I had to bypass a dependency error notice ("Depends: bluecurve-icon-theme") in order to re-load libgnome.

John

VL7.0 xfce4 Samsung RF511