VectorLinux
September 17, 2014, 11:14:58 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: ScreenSaver issue  (Read 797 times)
StrayBit
Vectorite
***
Posts: 373



« on: July 05, 2013, 03:39:39 pm »

After a period of keyboard inactivity in VL7.0, the screen will go black.  With further inactivity, the screensaver comes on.  I haven't found it yet, but there should be some way of stopping that black screen. 

Any suggestions would be greatly appreciated.
Logged

Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0
roarde
Vectorian
****
Posts: 530


move the needle


« Reply #1 on: July 05, 2013, 03:45:54 pm »

Issue 'xset' for info, and also 'man xset'. The blank part probably comes from dpms rather than the screensaver itself.

Sorry I'm not familiar with the startup method used to get in and out of xfce -- I can't tell you where to put the command.
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
StrayBit
Vectorite
***
Posts: 373



« Reply #2 on: July 08, 2013, 01:19:19 pm »

Thank you Robert.  I wouldn't have known about xset.  After reading the man pages, I believed that "xset s noblank" would do the job.  Opened a terminal and tried it - no error or any other messages.  The screen still blanked.  Su to root tried again, same result.

Rebooted just to be sure and timed it with an outside clock:  in  10 minutes, the screen blanked.  In another 10 minutes the screen saver came on.  The screensaver is set to come on in 10 minutes.
Logged

Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0
roarde
Vectorian
****
Posts: 530


move the needle


« Reply #3 on: July 08, 2013, 03:50:02 pm »

xset -dpms
Watch the clock. In 10-1/2 minutes you'll know.

There's also a way to set this in /etc/xorg.conf.d . At least that's the rumor.
« Last Edit: July 08, 2013, 03:52:13 pm by roarde » Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
retired1af
Packager
Vectorian
****
Posts: 1261



« Reply #4 on: July 12, 2013, 04:54:48 am »

Check the power settings as well. I tend to turn all power saving features off if I'm connected to AC power.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!