VectorLinux
July 31, 2014, 01:31:56 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [ SOLVED ] Lmms without vestige (vst instruments)  (Read 2336 times)
comoxu
Member
*
Posts: 2


« on: July 09, 2013, 09:49:45 am »

Hello.
I installed lmms and want to use VST instruments, but i can´t get them to work,
I know that they must be load with "vestige", but lmms didn´t came whit that plugin.
I am using vectorlinux 7.0 (installed from the live cd), and install lmms 0.4.10 whit Gslapt

I am new to linux and this is not the first problem, but this forum has help me a lot.
sorry for my english i am chilean and here people just talk some kind of "weird" spanish

thanks
« Last Edit: July 10, 2013, 03:55:52 pm by comoxu » Logged
comoxu
Member
*
Posts: 2


« Reply #1 on: July 10, 2013, 03:53:07 pm »

Problem solved
I downloaded the source code (lmms-0.4.15.tar.bz2) from Lmms official website
http://sourceforge.net/projects/lmms/files/lmms/0.4.15/
then
extract the folder lmms-0.4.15
Open a terminal and CD to lmms-0.4.15
follow the installation instructions
mkdir build
cd build
cmake ../
make
sudo make install


Ready Lmms installed with vestige working fine
I hope this solution can be usefull for others
bye
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!