Please support VectorLinux!

Author Topic: vpackager  (Read 2189 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
vpackager
« on: July 14, 2013, 12:16:13 am »
I am trying to figure out how to use the vpackager.  When I load vpackager from gslapt I get a pygtksourceview-2.10.1 depends error.  But it is in the repository.  So I deleted pygtksourceview-2.10.1 using gslapt and installed it from slackbuilds.  vpackager now builds from gslapt without showing an error.  I write to alert that there may be something wrong with pygtksourceview-2.10.1 in the repositories.

John
VL7.0 xfce4 Samsung RF511

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: vpackager
« Reply #1 on: July 15, 2013, 04:26:03 am »
fwiw, Working copies of what vpackager needs are found at https://bitbucket.org/m0e_lnx/vpackager/downloads

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: vpackager
« Reply #2 on: July 13, 2014, 11:07:55 am »
Will it work in 64-bit mode?