Please support VectorLinux!

Author Topic: Acrobat won't print  (Read 4710 times)

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: Acrobat won't print
« Reply #15 on: March 02, 2014, 04:42:31 pm »
Here's the printer command that Acrobat uses:  
Code: [Select]
lpr -P Samsung_ML-2160_Series -o MediaType=None -o JCLDarkness=NORMAL -o JCLSkipBlankPages=False -o Resolution=600dpi -o InputSlot=Auto -o TonerSaveMode=Standard -o EdgeControl=Fine -o PageSize=Letter -o PageRegion=LetterInstead of lpr, is there another command?  Something originating from cups, maybe?

Here's the cups error log:
Code: [Select]
vector:/~
mark:$ tail -f /var/log/cups/error_log
E [02/Mar/2014:20:25:04 -0500] Unsupported character set "iso-8859-1"!
E [02/Mar/2014:20:25:04 -0500] Returning IPP client-error-bad-request for CUPS-Get-Classes (no URI) from localhost

Again, for what Acrobat (aka acroread) itself tells me via its gui feedback, please see the first post.
« Last Edit: March 02, 2014, 06:18:33 pm by MarkGrieveson »
I am using VL7.0 standard with XFCE