VectorLinux
April 24, 2014, 03:08:22 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 7.1 BO.42 cannot install packages  (Read 4506 times)
wigums
Packager
Packager
Member
****
Posts: 82



« on: August 19, 2013, 07:43:16 am »

ive installed 7.1 BO42 to disk and cannot install any packages im building. i cannot install by right clicking in thunar on the .txz. i cannot install with installpkg. the only thing getting put anywhere is the docs for the given apps.

ive tried with celestia and cairo-dock and gtkglext. ive tried my own slackbuilds (from sbbuilder) ive tried with stretchedthins yad tool, ive tried using slackbuild scripts from older builds.

they all appear to be built fine. they also "appear" to install(get the little popup window stating installing blah-package) but they do NOT install
Logged

When the people fear their government, there is tyranny; when the government fears the people, there is liberty.
hata_ph
Packager
Vectorian
****
Posts: 3212


-- Just being myself --


« Reply #1 on: August 21, 2013, 08:13:28 pm »

is there any errors?
Logged
wigums
Packager
Packager
Member
****
Posts: 82



« Reply #2 on: August 25, 2013, 09:37:50 am »

bad package, my mistake.
Logged

When the people fear their government, there is tyranny; when the government fears the people, there is liberty.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!