Please support VectorLinux!

Author Topic: jpilot acting weird [solved]  (Read 874 times)

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
jpilot acting weird [solved]
« on: July 30, 2013, 04:30:22 am »
Hello.  I'm having recent troubles syncing my PDA with jpilot.  It's a usb sync rather than a serial sync.  Here's the partial output of less /var/log/syslog

Code: [Select]
Jul 30 01:12:07 vector kernel: [122050.821185] hub 1-2.2:1.0: unable to enumerate USB device on port 2
Jul 30 01:12:31 vector kernel: [122074.406191] usb 1-2.2.2: device descriptor read/64, error -110
Jul 30 01:12:44 vector kernel: [122087.271038] hub 1-2.2:1.0: unable to enumerate USB device on port 2
Jul 30 01:35:14 vector kernel: [123437.679903] hub 1-2.2:1.0: unable to enumerate USB device on port 2

Any idea what's going on and how I can fix it?
« Last Edit: July 31, 2013, 11:44:18 am by MarkGrieveson »
I am using VL7.0 standard with XFCE

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: jpilot acting weird [solved]
« Reply #1 on: July 31, 2013, 11:43:56 am »
I'm not sure what was causing the syncing difficulties.  But, I think it was due to rain having damaged my Zire 21.  And it was due to trying to restore the data onto a newer used palm that I got (Z22).  Anyway, I did a partial restore, which worked, preserving most of my data.  So, it now syncs properly.
I am using VL7.0 standard with XFCE

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: jpilot acting weird [solved]
« Reply #2 on: July 31, 2013, 12:06:32 pm »
Mark,

It is possible the USB port is damaged also. I have seen those errors when I had a bad usb controller in my desktop. If possible, try different ports.

HTH
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!