Please support VectorLinux!

Author Topic: SoundBlaster and Vector Linux 7.0?  (Read 5273 times)

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: SoundBlaster and Vector Linux 7.0?
« Reply #15 on: December 14, 2013, 12:14:56 am »
Quote
Does anyone happen to know if SoundBlaster cards are compatible with Vector Linux 7.0?

do you have a sound blaster live installed in the machine?

If you have onboard sound you may need to turn it off in the bios.

try posting aplay -l terminal results, may help

as posted
http://www.alsa-project.org/main/index.php/Matrix:Vendor-Creative_Labs

cheers

Everything Is Relative

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: SoundBlaster and Vector Linux 7.0?
« Reply #16 on: December 14, 2013, 01:49:07 pm »
Yes the card should work. However that is about as general as your question.

If you want a better answer ask a better question.

For example:

I have this card name, make, model, version

When trying to access the device using _________ (fill in blank) program nothing is showing up to identify its use.

I have tried searching Google using this term without any working solutions.

My card is listed as ___________________ ( fill in information) using lspci to get that
information.

Also looked at alsamixer and my card is not seen.

My card needs this module ___________________ (fill in module name here) and after consulting
lsmod it is not listed as loaded.

Any help or suggestions would be a great help.

That is the way to ask a question. You have been on the forum and asked many times for the
above type information.

Please help us help you by making a better post than. "It doesn't work"

Thanks,

Bigpaws

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: SoundBlaster and Vector Linux 7.0?
« Reply #17 on: December 19, 2013, 02:28:22 pm »
Sorry about that. So according to lspci, my Soundblaster Live! 24bit sound card is listed as Multimedia audio controller: Creative Labs CA0106 Soundblaster.

roarde

  • Vectorian
  • ****
  • Posts: 584
  • move the needle
Re: SoundBlaster and Vector Linux 7.0?
« Reply #18 on: December 19, 2013, 06:14:08 pm »
Are there other audio/multimedia devices present?

Try
lspci | grep -i 'multimedia\|audio'

Taking a look at lsusb (just in case) might be a good idea, too.

« Last Edit: December 19, 2013, 06:53:11 pm by roarde »
Robert
VL Light RC 1.2

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: SoundBlaster and Vector Linux 7.0?
« Reply #19 on: December 20, 2013, 09:32:43 am »
My motherboard does have a built-in sound chip, but it doesn't handle sound fonts.

overthere

  • Vectorian
  • ****
  • Posts: 1311
Everything Is Relative