VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2

Author Topic: I'm back!  (Read 5771 times)

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
I'm back!
« on: August 12, 2013, 04:39:41 pm »

When, several years ago, I first began with Linux, I tried Vector and had no luck with the distro.  I distro hopped until I landed on Mint.  Mint filled all my expectations and my requirements.  Over the years I upgraded my Mint to Mint 11 Katya, and Katya is one CD.  Mint now offers their distro ISO as DVD only.   The 2001 hp Pavilion I operate cannot handle DVD, and Ubuntu shut down Katya repos - so Katya is , Mint terms, obsolete - baa!!  

I decided to go with UBUNTU 12.04 LTS and dual boot.  UBUNTU 12.04 LTS is, IMO, a little too tricky or perhaps too tricked out for my needs, however, I will get used to it.  

Now lets get to Vector:  I triple booted Victor 7.0 Lite. I pleasantly discovered Vector to be solid and fast.  However, I use text editor and terminal to code so I needed a solid text editor so I installed gedit.   I want a different Pidgin, has anyone compiled the bird, you know the pidgin with the account and buddy system?

Vector 7.0 Lite also runs very well on the Dell L566cx 512MB-Ram 565MHz.   I especially like the NETSURF
browser for this machine.  I'm a proponent of Sylpheed, however, for some reason I cannot get it to work.

All-in-All:   Since I first tried VL, VL has come a long way - ->> So thumbs up for Vector!

I've most likely posted in the wrong place - I apologize ;D
« Last Edit: August 23, 2013, 09:34:20 pm by ddval »
Logged
Cheers
Linux User 561425

roarde

  • Vectorian
  • ****
  • Posts: 590
  • move the needle
Re: I AM BACK!
« Reply #1 on: August 12, 2013, 05:04:04 pm »

. . .
Now lets get to Vector:  I triple booted Victor 7.0 Lite. I pleasantly discovered Vector to be solid and fast.  However, I use text editor and terminal to code so I needed a solid text editor so I installed gedit.   I want a different Pidgin, has anyone compiled the bird, you know the pidgin with the account and buddy system?
 . . .
 I'm a proponent of Sylpheed, however, for some reason I casnnot get it to work,
perhaps, I believe its due to the lack of JAVA scripting???
 . . .
I've most likely posted in the wrong place - apologize ;D

It would be good to know which choice of environment (barebones, lxde, . . .) you made during install. Basically, what is your window manager?

Pidgin is default on STD, but not installed with most install choices for Light. You can get that and a working Sylpheed (3.3.0) from the testing repo. Enable as follows:

Start GSlapt, from its menu:  Edit > Preferences > Sources (tab)
You'll need to widen the resulting window to make sense of this.
Check the box next to "http://vectorlinux.osuosl.org/veclinux-7.0/testing/"
Press OK; this both saves your choices and the new window size.
You're prompted for package list reload. Approve that.

Now just type what you want in the search box or scroll through the list.
Some (me) turn testing back off and reload after grabbing something specific from there, others leave it on.
In Light, I say it's not a good idea to use the big buttons for "Mark All Upgrades", then "Execute". Of course, you have to do "Execute" to really accomplish anything. It's the Mark All Upgrades that many consider troublesome.

I can't think of a better place for this post than here. The usual process is to say hello and post questions here, then to find topic-specific areas for later posts and questions. Here or "Vectorbie Station" is what most people watch for exactly this kind of post.

In any case, welcome back! If there's any way I can bore you further, please do let me know.

Logged
Robert
VL Light RC 2

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: I AM BACK!
« Reply #2 on: August 12, 2013, 05:24:12 pm »

Welcome :)
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4086
Re: I AM BACK!
« Reply #3 on: August 12, 2013, 06:31:27 pm »

Welcome back, glad to have you here. :)
Logged

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
Re: I AM BACK!
« Reply #4 on: August 13, 2013, 08:04:16 am »

It would be good to know which choice of environment (barebones, lxde, . . .) you made during install. Basically, what is your window manager?

Pidgin is default on STD, but not installed with most install choices for Light. You can get that and a working Sylpheed (3.3.0) from the testing repo. Enable as follows:

Hello! and thank you for your response to my post.

Firstly:  The environment for both Dell and hp is lxde.

As to Sylpheed - When firstly VL was installed I updated Gslapt Package Manager and then updated VL.  Many packages were updated and new packages, such as QT, were installed.  So the un-working Sylpheed is release 3.3.  Also I notice my comment  "perhaps, I believe its due to the lack of JAVA scripting" this comment is for  "NetSurf" because NetSurf  lacks JAVA scripting, and  therefore some websites will not connect; such as: Outlook.com.  However, I remain: it's quick and a good start for a new browser, and I will use it often.

Pidgin is now up and running.

Thanks again for the direction.

I will follow up on your other suggestion and I thank you for them.
« Last Edit: August 16, 2013, 03:27:41 pm by ddval »
Logged
Cheers
Linux User 561425

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: I AM BACK!
« Reply #5 on: August 13, 2013, 06:18:03 pm »

btw, what wrong with sylpheed-3.3.0?
Logged

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
Re: I AM BACK!
« Reply #6 on: August 13, 2013, 09:16:16 pm »

btw, what wrong with sylpheed-3.3.0?

My typing was the problem.

When VL light was un-installed from hp and VL Std Gold installed the first thing I did was to set Sylpheed and Sylpheed worked as it always does.   So - I took another look at Sylpheed on VL Light and found a typing error.  I typed POP3.google.com where I should had typed POP.google.com.
So - it seems I caused an UN-necessary hub-bub.

Thanks for checking back.   It seems everything is now under control at my end.   The bird is flying and Sypheed is communicating.
« Last Edit: August 16, 2013, 03:28:16 pm by ddval »
Logged
Cheers
Linux User 561425

roarde

  • Vectorian
  • ****
  • Posts: 590
  • move the needle
Re: I AM BACK!
« Reply #7 on: August 14, 2013, 07:55:29 pm »

Netsurf:
Edit > Preferences > Content (tab)    Javascript checkbox. Of course, some like to leave this off.

If you were talking about scripting in JAVA, install jre. Have testing repo on to get the latest. While you have testing on, getting the latest flashplugin is probably a good idea.
Logged
Robert
VL Light RC 2

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
Re: I AM BACK!
« Reply #8 on: August 15, 2013, 12:34:52 pm »

Netsurf:
Edit > Preferences > Content (tab)    Javascript checkbox. Of course, some like to leave this off.

If you were talking about scripting in JAVA, install jre. Have testing repo on to get the latest. While you have testing on, getting the latest flashplugin is probably a good idea.

Hello roarde!

Firstly: Netsurf 2.9 ( 27th Febuary 2012) Preferences does not offer a Content (tab) ???

Secondly:  jre-6u29-i586-Ivl70 already installed - upgraded too jre-7u7-i586-3vl70.

Have you tried getting onto outlook.com with this browser?

NetSurf web page states NetSurf is [not] JAVA ready.   I tried to get on Outlook.com and the site will not connect NetSurf; Site wants JAVA scripting ???

roarde have you had success connecting to outlook.com?

Thank you for your help.
« Last Edit: August 16, 2013, 03:29:02 pm by ddval »
Logged
Cheers
Linux User 561425

roarde

  • Vectorian
  • ****
  • Posts: 590
  • move the needle
Re: I AM BACK!
« Reply #9 on: August 15, 2013, 09:24:33 pm »

I have Netsurf 3.0. It doesn't work on outlook.com, either, and I see no evidence of js actually working.

Firefox and Midori seem to work on outlook.com.
Logged
Robert
VL Light RC 2

sledgehammer

  • Vectorian
  • ****
  • Posts: 1460
Re: I AM BACK!
« Reply #10 on: August 15, 2013, 11:27:00 pm »

I had given much thought about using netsurf 3.0, but now that I know it won't get on outlook.com, I might give it a try.

John
Logged
VL7.0 xfce4 Samsung RF511

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
Re: I AM BACK!
« Reply #11 on: August 16, 2013, 04:38:57 am »

I had given much thought about using netsurf 3.0, but now that I know it won't get on outlook.com, I might give it a try.

John

John - from your post it seems that your going to try and make NetSurf connect to Outlook.com.  When you accomplish this deed please post back.

However, the way I understand the NetSurf web page JAVA info:  NetSurf is not is not set up for JAVA scripting, and NetSurf states it will be a very long time before, if ever, the browser will be JAVA compliant.

I believe my browser will remain Firefox.
« Last Edit: August 16, 2013, 03:29:41 pm by ddval »
Logged
Cheers
Linux User 561425

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4086
Re: I AM BACK!
« Reply #12 on: August 16, 2013, 07:28:51 am »

I get the impression that Sledgehammer views Netsurfs refusal to work on outlook.com as a desirable feature?   ;D

Netsurf is a nimble speedster, that is why it is default on VL Light "Barebone". It is intended for basic use, not as a full fledged, do-everything, almost-os-replacement kind of application. Use it as a complement to, not a replacement for, your full featured browser.
Logged

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
Re: I AM BACK!
« Reply #13 on: August 16, 2013, 07:46:58 am »

I get the impression that Sledgehammer views Netsurfs refusal to work on outlook.com as a desirable feature?   ;D

Netsurf is a nimble speedster, that is why it is default on VL Light "Barebone". It is intended for basic use, not as a full fledged, do-everything, almost-os-replacement kind of application. Use it as a complement to, not a replacement for, your full featured browser.

I get your point nightflier, however, I seemed to have missed John's humour -- sorry John ;D

Yes NetSurf is a speedy little devil, and its useful and fun to use within its area of usefulness. 

Thanks for the response.
Logged
Cheers
Linux User 561425

sledgehammer

  • Vectorian
  • ****
  • Posts: 1460
Re: I AM BACK!
« Reply #14 on: August 16, 2013, 10:02:57 pm »

I installed netsurf and tried it on some wordpress sites.  It seems to be good on those sites. But, though, as nightflier surmised, I was kidding about outlook.com, netsurf doesn't work very well on heinonline.org, a site I use a lot. So, ddval, I too will keep using netflix (and chromium).  But its great to know about netsurf.   It seems to work on some sites that dillo doesn't like.
Logged
VL7.0 xfce4 Samsung RF511
Pages: [1] 2