Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: cdrom problems in .42  (Read 4007 times)


  • Packager
  • Packager
  • Vectorite
  • ****
  • Posts: 248
cdrom problems in .42
« on: August 19, 2013, 09:11:34 am »

not sure where to put bugs/issues with the latest iso's so i put it here

on .42 i could only view the last 3 files on a cd whether it be through thunar or ls.
today i cant view anything at the standard /run/media/paul automount point and this is the ouput of what i tried

root:# ls -a /run/media/paul/
./  ../  ploplinux-4.2.2/               <------------*NOTE* thats with a south park cd in the drive *NOTE*
root:# dmesg | grep scsi
[    2.428818] scsi: <fdomain> Detection failed (no card)
[    2.438594] iscsi: registered transport (qla4xxx)
[    2.707650] scsi2 : pata_atiixp
[    2.717633] scsi3 : pata_atiixp
[    5.412852] scsi 2:0:0:0: Direct-Access     ATA      TOSHIBA MK6026GA PA20 PQ: 0 ANSI: 5
[    5.448015] scsi 3:0:0:0: CD-ROM            MATSHITA DVD/CDRW UJDA770 1.50 PQ: 0 ANSI: 5
[    5.471612] sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
[    5.496252] sr 3:0:0:0: Attached scsi CD-ROM sr0
[   36.627997] sd 2:0:0:0: Attached scsi generic sg0 type 0
[   36.628884] sr 3:0:0:0: Attached scsi generic sg1 type 5
root:# ls -a /dev/sr0
root:# ls -a /mnt/cdrom      <-------just to make sure it was empty before i mounted there
./  ../
root:# mount /dev/sr0 /mnt/cdrom
mount: block device /dev/sr0 is write-protected, mounting read-only
root:# ls -a /mnt/cdrom
/bin/ls: reading directory /mnt/cdrom: Input/output error
« Last Edit: August 19, 2013, 09:17:38 am by wigums »
When the people fear their government, there is tyranny; when the government fears the people, there is liberty.


  • Administrator
  • Vectorian
  • *****
  • Posts: 1363
Re: cdrom problems in .42
« Reply #1 on: August 19, 2013, 04:58:17 pm »

ASUS K73 Intel i3 Dual Core 2.3GHz


  • Vectorian
  • ****
  • Posts: 653
  • move the needle
Re: cdrom problems in .42
« Reply #2 on: August 20, 2013, 08:27:57 pm »

Issues can be posted here:
If I'm not mistaken, that link is for reporting problems with packages or the package build system. However, if a proper subdirectory of VLCore/ exists for a given issue, reporting it there is most helpful to the developers -- last I heard, anyway.

Problems with the pre-1.0 beta ISO's are being reported at Blind guess: that will probably change when beta reaches 1.0, if not before.
VL 7.1 Light