VectorLinux
October 30, 2014, 08:20:48 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Hi, I need help connecting wirelessly.  (Read 816 times)
idi
Member
*
Posts: 2


« on: August 21, 2013, 01:34:58 pm »

Hello, i just installed VL7- medium settings. When i open wcid it shows my wireless network, but i can't connect to it. It says it needs encryption.
I tried a few from the drop down menu but i get a message saying bad password although i know my password. My encryption is WPA2, could you tell me which one i should choose from the drop down menu?

Aside from that, I am trying to get this to work as i speak. I am going through the howTo on here, i just finished this part:
Navigate through the menu to HARDWARE ---> HWCONF and press enter.

and it said no modem and then rapidly flashed something about wireless card(i couldn't read it since it was too fast).
I will keep trying to get this to work, but i was wondering if u guys had any suggestions since the wireless network is detected.
Thanks in advanced.


More info: presario 2100 laptop, 512MB RAM. Fluxbox? Installed with medium settings, whichever one it came with.

On the terminal, it says no such file or directory when i type:
cat /etc/modprobe.conf


lspci showed
00:09.0 Network controller:Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 02)
« Last Edit: August 21, 2013, 01:43:23 pm by idi » Logged
overthere
Vectorian
****
Posts: 1281



« Reply #1 on: August 21, 2013, 02:10:31 pm »

with wicd when you click the applet you should choose your network from the list of availables, it will prompt for your password and when entered click ok, you can then click connect again and it should connect. try wpa 1/2 (passphrase)
« Last Edit: August 21, 2013, 02:18:15 pm by overthere » Logged

Everything Is Relative
idi
Member
*
Posts: 2


« Reply #2 on: August 21, 2013, 03:59:19 pm »

I tried that already, didn't work Sad
Says connection failed: bad password.
But it is the right password.
Logged
rokytnji
Vectorite
***
Posts: 101


Linux Friganeer


WWW
« Reply #3 on: August 21, 2013, 04:02:27 pm »

On mine it is the top line choice. The very first option. I use wpa2 on my wireless router.

Lately on AntiX wicd on my eeepc 701SD. I get a bad password on connection on wicd. I know it is a good password because I double check.
So I have to try and connect a few times, and then it takes/sticks. I am not on it right now to show what version of wicd I am running on it. I run debian
testing on it so my version on it may be different than Vectors at the moment.
Logged

rokytnji
Vectorite
***
Posts: 101


Linux Friganeer


WWW
« Reply #4 on: August 21, 2013, 04:06:20 pm »

Also, as root in terminal. Post what this spits out.
Code:
echo uname: && uname -a -m -p && echo lspci: && lspci -knn && echo lsusb: && lsusb && echo lsusb -t: && lsusb -t && echo lsmod: && lsmod && echo ifconfig: && ifconfig && echo ifconfig -a: && ifconfig -a && echo iwconfig: && iwconfig && echo resolv.conf: && cat /etc/resolv.conf && echo route: && route -n && echo ip link show: && ip link show  && echo inxi -Fxz: && inxi -Fxz

last part probably won't show as you probably don't have inxi installed in Vector.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!