Please support VectorLinux!

Author Topic: jre update "SOLVED"  (Read 1299 times)

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
jre update "SOLVED"
« on: August 23, 2013, 07:48:24 am »
Downloaded JAVA tarball "jre-7u25-Linux-i586.tar.gz" update for VL Std.  Thought I could install it.  However, command "configure" was not available - I tried to use "autoconf" (m4 package installed) - no luck.

What am I doing wrong?    
« Last Edit: August 24, 2013, 06:51:02 am by ddval »
Cheers
Linux User 561425

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: jre update "SOLVED"
« Reply #1 on: August 23, 2013, 11:47:58 am »
We have this package available  in the repositories via slapt-get.

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
Re: jre update
« Reply #2 on: August 23, 2013, 08:02:05 pm »
We have this package available  in the repositories via slapt-get.

I checked both (testing) and normal repo for the recommended upgrade [ jre-7u25 ] and it was not available.   I note, [ jre-6u25 ] is available.  May [ jre-6u25 ] be used for the VL 7.0 std. gold jre upgrade?  
« Last Edit: August 24, 2013, 06:24:35 am by ddval »
Cheers
Linux User 561425

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: jre update "SOLVED"
« Reply #3 on: August 24, 2013, 04:07:52 am »
I checked and it is in testing.  Here's the actual package.  The repository I found it in is
Code: [Select]
ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-7.0/testing/
I am using VL7.0 standard with XFCE

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
Re: jre update "SOLVED"
« Reply #4 on: August 24, 2013, 06:49:43 am »
I checked and it is in testing.  Here's the actual package.  The repository I found it in is
Code: [Select]
ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-7.0/testing/

Well!  it just goes to show how much mystery and satisfaction remains in VL.  I offer no excuse for my misunderstanding of the repositories.  However, I did not believe the sources' beyond the fifth check box were  relevant, therefore, I did not check the sources' beyond the fifth check box.  Thank you Mark for the education.   And MOE thank you for keeping the ball rolling on this.  I have learned a great deal from it. 
Cheers
Linux User 561425

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: jre update "SOLVED"
« Reply #5 on: August 24, 2013, 10:33:21 am »
You're welcome.  After enabling the testing repository and installing jre-7u25, it's a good idea to then disable the testing repository if you wish to maintain a stable rather than a testing distribution.  IE, just use the testing repository to install the one package rather than upgrading the entire system (unless, of course, you wish to have a testing distribution rather than a stable one).
I am using VL7.0 standard with XFCE

ddval

  • Member
  • *
  • Posts: 60
  • That's my story and I'm stuck with it.
Re: jre update "SOLVED"
« Reply #6 on: August 24, 2013, 02:32:14 pm »
You're welcome.  After enabling the testing repository and installing jre-7u25, it's a good idea to then disable the testing repository if you wish to maintain a stable rather than a testing distribution.  IE, just use the testing repository to install the one package rather than upgrading the entire system (unless, of course, you wish to have a testing distribution rather than a stable one).


Mark, I believe I'll go for the stable VL - thanks
Cheers
Linux User 561425