Please support VectorLinux!

Author Topic: TiMidity won't install?  (Read 5803 times)


  • Vectorian
  • ****
  • Posts: 821
TiMidity won't install?
« on: August 31, 2013, 12:03:33 pm »
I tried to install TiMidity via gslapt package manager, and it SEEMED to install right, but the problem now is that it doesn't appear in any of the menus. I tried running it from terminal mode, but all I got was:

doctor:$ timidity
TiMidity++ version 2.13.2 -- MIDI to WAVE converter and player
Copyright (C) 1999-2004 Masanao Izumo <>
Copyright (C) 1995 Tuukka Toivonen <>

This program is free software; you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
the Free Software Foundation; either version 2 of the License, or
(at your option) any later version.

This program is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
GNU General Public License for more details.

You should have received a copy of the GNU General Public License
along with this program; if not, write to the Free Software
Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA

Any suggestions will be greatly appreciated. Thanks.


  • Administrator
  • Vectorian
  • *****
  • Posts: 1474
Re: TiMidity won't install?
« Reply #1 on: August 31, 2013, 01:42:10 pm »
Looks to be a dead project. Last update to the program was nearly 10 years ago in 2004.
ASUS K73 Intel i3 Dual Core 2.3GHz


  • Vectorian
  • ****
  • Posts: 821
Re: TiMidity won't install?
« Reply #2 on: August 31, 2013, 01:54:20 pm »
I was hoping to use it to be able to play MIDI files, so how then would I go about playing MIDI files on Vector Linux 7.0?
« Last Edit: September 01, 2013, 11:27:49 am by Locator »