VectorLinux
September 21, 2014, 05:58:02 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Computer is kinda twitchy  (Read 1253 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: September 04, 2013, 03:01:24 pm »

Hello.  I'm finding my computer is kinda twitchy.  For instance, when I play Pysol solitaire, I find that often I have to grab the cards numerous times to move them or sometimes upon one click several cards will shuffle over.  Also, just moving my mouse while browsing will sometimes cause new tabs to open or to go to the homepage.  I don't really know, but the computer just feels kind of twitchy lately.  Not sure what to make of it.
Logged

I am using VL7.0 standard with XFCE
overthere
Vectorian
****
Posts: 1279



« Reply #1 on: September 04, 2013, 03:11:49 pm »

Have you replaced the mouse with one known to work fine?
« Last Edit: September 04, 2013, 03:13:53 pm by overthere » Logged

Everything Is Relative
wigums
Packager
Packager
Vectorite
****
Posts: 113



« Reply #2 on: September 04, 2013, 07:04:18 pm »

i second that emotion. try a diff mouse
Logged

When the people fear their government, there is tyranny; when the government fears the people, there is liberty.
roarde
Vectorian
****
Posts: 530


move the needle


« Reply #3 on: September 04, 2013, 08:22:11 pm »

Mouse first.
If it's a desktop, try a new power cord and a different outlet if the mouse didn't solve it.
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
sledgehammer
Vectorian
****
Posts: 1424



« Reply #4 on: September 04, 2013, 08:58:59 pm »

Mark,

Kick your dog out of the room.  According to wikipedia, some claim that pooches bring bad luck to card players.

John
Logged

VL7.0 xfce4 Samsung RF511
sledgehammer
Vectorian
****
Posts: 1424



« Reply #5 on: September 04, 2013, 10:59:54 pm »

Then, again, as others on this forum will readily attest, I occasionally miss the mark.   If you are using a laptop, and the earlier suggestions don't help, I suggest turning off the keypad.  I hate a jumpy mouse.  If its not stable, something weird is going on. 
Logged

VL7.0 xfce4 Samsung RF511
retired1af
Packager
Vectorian
****
Posts: 1262



« Reply #6 on: September 05, 2013, 04:10:05 am »

When was the last time you cleaned the mouse? Not a quick wipe of the outside, but REALLY cleaned it?
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
MarkGrieveson
Vectorian
****
Posts: 531


« Reply #7 on: September 05, 2013, 04:09:55 pm »

It's been a while since I cleaned it, so I'll try that.  I'm hesitant to go out and get a new one because three button mice are hard to find.  Hopefully cleaning it works.
Logged

I am using VL7.0 standard with XFCE
overthere
Vectorian
****
Posts: 1279



« Reply #8 on: September 05, 2013, 06:46:27 pm »

Here that, I tend to baby the harder to find bits. but eventually they seem to die used or not. good place to start regardless
Logged

Everything Is Relative
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!