VectorLinux
October 31, 2014, 12:58:43 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: strigi and clucene  (Read 1006 times)
sledgehammer
Vectorian
****
Posts: 1425



« on: September 15, 2013, 10:24:34 pm »

There still seems to be a problem with strigi or lucene (see http://forum.vectorlinux.com/index.php?topic=16121)

I have strigi 0.7.8 and clucene 2.3.3.4 loaded, both from the 7.0 repositories.

I get the following when I try to load the strigi daemon, in non-root and root:

Quote
vector:/~
johwhi:$ strigidaemon
Unknown backend type: clucene
vector:/~

vector://home/johwhi
root:# strigidaemon
DaemonConfigurator: created default config for indexed dirs
Unknown backend type: clucene
vector://home/johwhi
root:#

Any suggestions? 

I note that the nepomuk daemon is running but that "File indexing service is not running."  I think this is related to my problems with strigi.

John
Logged

VL7.0 xfce4 Samsung RF511
sledgehammer
Vectorian
****
Posts: 1425



« Reply #1 on: September 16, 2013, 09:50:34 am »

Also, for what its worth, Yate (voip program) does not work (rings but then hangs up) with nepomuk and strigi loaded on boot.

Logged

VL7.0 xfce4 Samsung RF511
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!