VectorLinux
July 22, 2014, 10:50:13 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 12 13 [14] 15 16 ... 21
  Print  
Author Topic: VectorLinux 7.1 official beta (almost)  (Read 25140 times)
overthere
Vectorian
****
Posts: 1261



« Reply #195 on: December 04, 2013, 09:04:38 am »

VL7.1 B1 32B

observation

Terminal..when the terminal tab is selected and the pointer just touches the set encoding item the terminal instantly disappears.
Logged

Everything Is Relative
M0E-lnx
Administrator
Vectorian
*****
Posts: 3177



« Reply #196 on: December 04, 2013, 10:51:49 am »

VL7.1 B1 32B

observation

Terminal..when the terminal tab is selected and the pointer just touches the set encoding item the terminal instantly disappears.

This is a bug from upstream.  There will be an update to the terminal package soon, and will be fixed in the next ISO.  Thanks for reporting.
Logged

hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #197 on: December 04, 2013, 05:49:16 pm »

Regarding the claws-mail hang issue, I try to update libetpan, gtk+2 or even rebuild with compface still no result at all...so for the last thing to do I make a bug report to claws-mail's bugtracker...I hope the developers can give me some idea on how to solve it

http://www.thewildbeast.co.uk/claws-mail/bugzilla/show_bug.cgi?id=3034
Logged
overthere
Vectorian
****
Posts: 1261



« Reply #198 on: December 05, 2013, 12:42:57 am »

I can confirm the issue with claws mail, clicking configuration/preferances for current account and apply causes freeze.
 appears to open a second instance of something.

 however if you click configuration/edit accounts/edit, it opens the same configuration dialog and you can edit and apply and click ok and close the edit dialog box and close app.
Logged

Everything Is Relative
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #199 on: December 05, 2013, 06:32:35 pm »

Seem like there is a bug for xfce4-terminal, it crash when you want to set the encoding...it happen on 7.1 B1 32&64bit for me

https://bugzilla.xfce.org/show_bug.cgi?id=10412
Logged
Pita
Vectorian
****
Posts: 1308


« Reply #200 on: December 05, 2013, 07:06:20 pm »

B1-32

Was able to get my Epson printer to print by deleting cups-1.6.3 and installing cups-1.4.6.  Cheesy  Grin

However system-config-printer does not open:
Code:
$ sudo system-config-printer

** (process:4449): WARNING **: Trying to register gtype 'GMountMountFlags' as enum when in fact it is of type 'GFlags'

** (process:4449): WARNING **: Trying to register gtype 'GDriveStartFlags' as enum when in fact it is of type 'GFlags'

** (process:4449): WARNING **: Trying to register gtype 'GSocketMsgFlags' as enum when in fact it is of type 'GFlags'
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 56, in <module>
    import cups
ImportError: /usr/lib/python2.7/site-packages/cups.so: undefined symbol: ippFirstAttribute

Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #201 on: December 06, 2013, 08:47:44 am »

B1 64-Bit on Ivy Bridge with Nvidia GT 240:

Login screen: poking around with the mouse causes it to go unresponsive after a few clicks. Mouse cursor keeps moving and I can switch to another virtual console and recover by going to init 2, then back to init 4.

Desktop launchers: The ones for Internet sites need to be set executable.
"Vector-Docs" takes you to VL home page, the title is a little misleading.
"Vector-Tutorials" goes to opensourcebistro which seems to be limping along after an "injection attack". Any idea if it will stay that way?

On this machine only, I am still experiencing that my pointing devices go to sleep after about a second of inactivity. This applies to 32-bit as well.

/etc/slackware-version shows 13.37. We're past that, right?
« Last Edit: December 06, 2013, 08:50:04 am by nightflier » Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #202 on: December 06, 2013, 09:57:10 am »

Seem like there is a bug for xfce4-terminal, it crash when you want to set the encoding...it happen on 7.1 B1 32&64bit for me

https://bugzilla.xfce.org/show_bug.cgi?id=10412

This is not happening to me on Slackware 14.1 32 bit, with xfce4-terminal 0.6.2. Maybe we should look at their build setup for this as they may be applying a patch...


EDIT: Just checked and nope, no patches...
« Last Edit: December 06, 2013, 10:07:34 am by Joe1962 » Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
overthere
Vectorian
****
Posts: 1261



« Reply #203 on: December 06, 2013, 04:46:43 pm »

B1 32bit

unresponsive login screen here as well, mouse moves, cannot find consistency, ie number of clicks or time..ctrl+alt+del refresh and can log in/out > % of times
Logged

Everything Is Relative
sledgehammer
Vectorian
****
Posts: 1419



« Reply #204 on: December 08, 2013, 09:54:23 am »

B1 64

Lyx 2.0.6 crashes a lot.  Loads and looks normal, but on indexing, lyx says "you've found a bug in lyx."

No sound on built-in speakers (Lenovo N 586).  Did not try usb headset.
Logged

VL7.0 xfce4 Samsung RF511
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #205 on: December 08, 2013, 04:22:37 pm »

B1 32-bit:

Avahi SSH Browser (bssh): Segfault when trying to connect to ssh server.

Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #206 on: December 21, 2013, 10:09:13 am »

B1 32-bit:

flash-player-properties segfaults whenever I select the "Playback" tab.
Logged
vincent2
Vectorite
***
Posts: 399


« Reply #207 on: December 31, 2013, 05:39:04 am »

HAPPY NEW YEAR 2014!

Manigong Bagong Taon !

Suo Sdei Chhnam Thmei!

Chúc Mừng Nǎm Mới !

Sawatdii Pimaï!

Selamat Tahun Baru!

Subho Nababarsho!

iniya puthandu nal Vazhthukkal!(Jeffna)

hnit thit ku mingalar pa!(yangoon)!

shubha aluth awuruddak weiwa!(colombo)!

Losar tashi delek!(Free Tibet)!

Sabai di pi mai!(lao PDR, VietTiane)

naya sal mubarak!(pakistan)


Just installed B1.1 64 bit  via unetbootin usb disk, install went very smoothly....
booted into xfce4  desktop nicely...

STILL missing vliloconf command, log in as root, no vliloconf  command available....now still can't make another boOtloader for grub2 yet.....always have to edit at grub.CFG  MANUALLY

kernel 's very old, still not adopting to 3.12.6  yet(perhaps in order to cater those corny old wifi card,a those corny users in rich  jobless north america cntinent users,such as  broadcom).


Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #208 on: December 31, 2013, 08:46:00 am »

Same hear (Happy New Year!). 

During 2014, let's keep in mind the Pope's warning that unfettered capitalism is another form of tyranny.  Private monopolies (Skype, etc) are the cancer of capitalism.  If so, we can begin to heal jobless North America and jobless world.

John
Logged

VL7.0 xfce4 Samsung RF511
overthere
Vectorian
****
Posts: 1261



« Reply #209 on: December 31, 2013, 07:23:32 pm »

Cheers fellas  Smiley
Logged

Everything Is Relative
Pages: 1 ... 12 13 [14] 15 16 ... 21
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!