VectorLinux
October 25, 2014, 04:32:09 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5 ... 21
  Print  
Author Topic: VectorLinux 7.1 official beta (almost)  (Read 31888 times)
retired1af
Packager
Vectorian
****
Posts: 1264



« Reply #30 on: September 26, 2013, 05:14:55 am »

What kind of issues?
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
overthere
Vectorian
****
Posts: 1281



« Reply #31 on: September 26, 2013, 02:00:34 pm »

Lyn, have you an alternative graphics card to try, you suspected the onboard when the browser locked the system. any errors if you open from terminal

Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1281



« Reply #32 on: September 26, 2013, 06:42:10 pm »

system = intel p4 cpu 1.7 ghz intel d845ept2 board
         768 meg ram
         1280 x 1024 f-417 neovo monitor
         gforce gf4mx440se 128 meg agp

Really enjoying VL7.1- bo.45 32bit so far

http://files.myopera.com/dsl-o/albums/550557/Dust-VL7.1-bo45.png

http://files.myopera.com/dsl-o/albums/550557/dust-VL7.1-bo45-2.png

discovered that the themes I used were causing j-pilot and marble to crash so created a darker theme and posted here which seems to solve the issue for me while spiffing up my customization.

http://forum.vectorlinux.com/index.php?topic=17875.msg98564#new

only other issue while customizing was the bar periodically highlights sections or an icon disappears and a click on the desktop seems to correct it, perhaps the video card?

http://files.myopera.com/dsl-o/albums/550557/xfce-dust-VL1.png
« Last Edit: September 26, 2013, 09:45:36 pm by overthere » Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1281



« Reply #33 on: September 26, 2013, 09:30:40 pm »

umplayer-options/preferances/video "disable screensaver" is checked but the screen saver engages at the set time during dvd play.
Logged

Everything Is Relative
Pita
Vectorian
****
Posts: 1311


« Reply #34 on: September 26, 2013, 10:37:50 pm »

.../...
discovered that the themes I used were causing j-pilot and marble to crash so created a darker theme and posted here which seems to solve the issue for me while spiffing up my customization.
.../...


I have been wondering all the while if the crash/hang I experience with claws-mail is not caused by some themes.
It was the case in one distro box with brasero.
I tried a few themes, all did hang/crash claws-mail.

BTW I got the muzzled sound solved in a a way. See my post under Technical General  - Muzzled Sound.
Logged
Lyn
Vectorian
****
Posts: 651



« Reply #35 on: September 27, 2013, 03:46:50 am »

Lyn, have you an alternative graphics card to try, you suspected the onboard when the browser locked the system. any errors if you open from terminal



I don't have an alternative unfortunately and it only occurs with Seamonkey and Firefox, can't launch Midori (see the earlier post with the issue with that - error while loading shared libraries: libzeitgeist-1.0.so.1 cannot open shared object file: no such file or directory.)  Dillo lanches fine
« Last Edit: September 27, 2013, 03:48:23 am by Lyn » Logged
vincent2
Vectorite
***
Posts: 409


« Reply #36 on: September 27, 2013, 04:25:07 am »

 libzeitgeist (Zeitgeist Client Library) is missing  for vl7.1 ,pls download and install again

http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/x86_64/libzeitgeist-0.3.18-x86_64-1vl71.txz
Logged
vincent2
Vectorite
***
Posts: 409


« Reply #37 on: September 27, 2013, 04:25:57 am »

vl7.1  beta should go for kernel  3.11.1 in next fix release......
Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #38 on: September 27, 2013, 06:30:29 am »

vl7.1  beta should go for kernel  3.11.1 in next fix release......
This has been discussed and a decision made to stick with the long-term support 3.10.x series kernels.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
retired1af
Packager
Vectorian
****
Posts: 1264



« Reply #39 on: September 27, 2013, 11:31:10 am »

Not to mention, he's already been told that 3.11 isn't gonna happen.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
roarde
Vectorian
****
Posts: 532


move the needle


« Reply #40 on: September 27, 2013, 12:31:58 pm »

Actually, this deserves a word or two. But as I'm the one posting, you can count on more than two Tongue

3.10 series being LTS means "Long Term Support" from kernel.org. So complete support for the 3.11 series will probably stop before support for 3.10 does. That's why it's a better choice for default kernel for a distro release.

If you want a newer kernel after installation, have no doubt that those kernels will be available just as they've always been.

I just can't do two words, but I can say it in five:
Intelligent choice with other options.
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
overthere
Vectorian
****
Posts: 1281



« Reply #41 on: September 27, 2013, 03:23:31 pm »

Lyn..you may  want to add (vlcore...) untested to your pkg manager sources, after uninstalling the browsers and updating the sources look for the library and then install/reinstall
« Last Edit: September 27, 2013, 04:36:16 pm by overthere » Logged

Everything Is Relative
vincent2
Vectorite
***
Posts: 409


« Reply #42 on: September 27, 2013, 06:48:51 pm »

it's always wise to add kernel 3.11.1 to test repo(vlcore) for testing...
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #43 on: September 27, 2013, 08:03:27 pm »

I grabbed an old 80G HDD and did some testing on my main i7 Ivy Bridge machine.

VL64 B0.45, manual partitioning, full install. No problems with install. Hardware works except a weird issue with the USB mouse; it seems to go to sleep. I have to wake it up by clicking a button, then it works for a few minutes at the time.

VL 32 bit B0.45: Not so good. Mouse does not work at all. Neither does the network card. Using vasm-legacy to install boot loader only gives LILO as an option.

Boot times seem to be longer than I've come to expect from VL. Did some testing with a stopwatch and the results seem to confirm my suspicions. I timed it from hitting "enter" at the boot loader selection, to the login screen, three tests for all installations.

VL 64-bit: 34 seconds
VL 32-bit: 39 seconds
Kubuntu 13.10 64-bit nightly build: 26 seconds.


Logged
overthere
Vectorian
****
Posts: 1281



« Reply #44 on: September 29, 2013, 01:05:17 pm »

The default icon set is Faenza cupertino (very nice), However, the icon for nm-signal in status folder for faenza Dark (signal strenght) is silver and more in keeping with the volume icon and general appearance. Is it possible to move these icons so they are included as default?.

Edit: On further inspection the icon is not scalable so perhaps not functioning correctly and already intended to be silver as it appears in the icon folders

From settings manager/ appearance/ icons the signal strength icon is only silver when Faenza-Dark is selected and is not scalable.

adding: By editing icon.theme and "#" Inherits=Faenza,gnome,hicolor and removing # from Inherits=Faenza-Dark,gnome,hicolor and logout/in. The icon appears silver but remains unscalable when panel is made larger. perhaps not a scalable icon

works for me
« Last Edit: September 29, 2013, 03:58:30 pm by overthere » Logged

Everything Is Relative
Pages: 1 2 [3] 4 5 ... 21
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!