VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 3 [4] 5 6 ... 21

Author Topic: VectorLinux 7.1 official beta (almost)  (Read 45631 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1472
Re: VectorLinux 7.1 official beta (almost)
« Reply #45 on: September 29, 2013, 11:15:27 pm »

Don't know if this is problem or not,, but when rebooting into 64 version, VL insists that I name the new session.  This seems to be an unnecessary step in the loading process.

John
Logged
VL7.0 xfce4 Samsung RF511

sledgehammer

  • Vectorian
  • ****
  • Posts: 1472
Re: VectorLinux 7.1 official beta (almost)
« Reply #46 on: September 29, 2013, 11:59:34 pm »

I get following error when running dosemu (downloaded from slackbuilds for 14.1) on VL 7.1 64, whether I run it as root or not:

Quote
root:# dosemu

   You do not have the DOSEMU vga font installed and are running
   remote X. You need to install the vga font on your _local_ Xserver.
   Look at the readme for details. For now we start with an fixed font,
   which does not display all national characters correctly.
   ... be warned

ERROR: Unknown CPU type!
CONF: emulated CPU forced down to real CPU: 386
ERROR: X support not compiled in or not found:
ERROR: /usr/lib64/dosemu/libplugin_X.so: cannot open shared object file: No such file or directory
Creating symbolic link for /root/.dosemu/drive_c as /root/.dosemu/drives/c
Creating symbolic link for /usr/share/dosemu/drive_z as /root/.dosemu/drives/c

ERROR: cpu exception in dosemu code outside of VM86()!
trapno: 0x00  errorcode: 0x00000000  cr2: 0x00000000
eip: 0x00479db1  esp: 0x7fff5b2d6030  eflags: 0x00010256
cs: 0x0033  ds: 0x0000  es: 0x0000  ss: 0x002b
Division by zero
ERROR: leavedos called recursively, forgetting the graceful exit!
EMERGENCY JUMP 4!!!
Killed
Logged
VL7.0 xfce4 Samsung RF511

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: VectorLinux 7.1 official beta (almost)
« Reply #47 on: September 30, 2013, 01:32:06 am »

The default icon set is Faenza cupertino (very nice), However, the icon for nm-signal in status folder for faenza Dark (signal strenght) is silver and more in keeping with the volume icon and general appearance. Is it possible to move these icons so they are included as default?.

Edit: On further inspection the icon is not scalable so perhaps not functioning correctly and already intended to be silver as it appears in the icon folders

From settings manager/ appearance/ icons the signal strength icon is only silver when Faenza-Dark is selected and is not scalable.

adding: By editing icon.theme and "#" Inherits=Faenza,gnome,hicolor and removing # from Inherits=Faenza-Dark,gnome,hicolor and logout/in. The icon appears silver but remains unscalable when panel is made larger. perhaps not a scalable icon

works for me

overthere,

the faenza-icon-theme pkg on 7.1 had been trim down by removing any icons files that is larger then 48 to reduce the pkg size...

Quote
# remove icons that is above 48 pixels to reduce size
for a in $TARBALLS; do
   #rm -r $PKG/usr/share/icons/$a/{extras,stock}
   rm -r $PKG/usr/share/icons/$a/*/{64,96,scalable}
done
Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1329
Re: VectorLinux 7.1 official beta (almost)
« Reply #48 on: September 30, 2013, 05:16:16 am »

Installed 7.1 Beta 1 this morning. There's an issue with the Grub installation at the end of the routine and the system just hangs. Shut things down manually and sure enough, Grub wasn't installed properly. Booted in manually and ran grub-mkconfig and grub-install.

CPU0 is still MIA as well.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

vincent2

  • Vectorite
  • ***
  • Posts: 412
Re: VectorLinux 7.1 official beta (almost)
« Reply #49 on: September 30, 2013, 06:29:23 am »

Installed 7.1 Beta 1 this morning. There's an issue with the Grub installation at the end of the routine and the system just hangs. Shut things down manually and sure enough, Grub wasn't installed properly. Booted in manually and ran grub-mkconfig and grub-install.

CPU0 is still MIA as well.

met the same issues with grub at install......
then I boot with knoppix disk to grub, ....grub>root (hd1,0)
grub>kerenl /boot/vmlinuz  ro root=/dev/sda1
grub> boot
once boot into vl7.1, go to vliloconf, grub2, make another new bootloader......

then boot into vl7.1 again, at first alsamixer went missing, then one more times, alsamixer came out normally

hALT AND POWEROFF STILL COULDN'T SWITCH OFF PC FULLY .......
Logged

vincent2

  • Vectorite
  • ***
  • Posts: 412
Re: VectorLinux 7.1 official beta (almost)
« Reply #50 on: September 30, 2013, 07:36:23 pm »

just saw Beta1 're dropped out from test repo....now b.046 was switched there on test repo,is it identical to Beta1?


ANYBODY CAN VERIFY IT?

SO B0.46 ONLY FIX UP GRUB INSTALL HANG ISSUE, RIGHT????
Logged

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 485
Re: VectorLinux 7.1 official beta (almost)
« Reply #51 on: September 30, 2013, 07:43:32 pm »

right
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: VectorLinux 7.1 official beta (almost)
« Reply #52 on: September 30, 2013, 09:02:19 pm »

B0-46 32bit

 sudo system-config-printer
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 30, in <module>
    from gi.repository import GdkPixbuf
ImportError: No module named gi.repository

 sudo /sbin/modprobe gi.repository
FATAL: Module gi.repository not found.

Logged

overthere

  • Vectorian
  • ****
  • Posts: 1364
Re: VectorLinux 7.1 official beta (almost)
« Reply #53 on: October 01, 2013, 03:15:05 am »

bo46 32 bit

Installed to sda3 via gui advanced, existing, lilo to partition

reboot kicks disc, reboot via partition manager to sda3

very easy install, connect to wireless, create additional user

shut down, reboot, logins/outs

desktop folder no longer on desktop

leafpad appears to save 6/6

*/root folder remains on lower panel.

from previous notes - marble via gslapt crashes with current theme, works with simple gtkrc theme

gnubg no icon on menus, etc

keeps gettin better :)

may be worth adding the settings manager, pkg manager  to the favorites menu when you tweak the desktop
« Last Edit: October 01, 2013, 04:09:41 am by overthere »
Logged
Everything Is Relative

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2317
Re: VectorLinux 7.1 official beta (almost)
« Reply #54 on: October 01, 2013, 11:33:22 am »

B0-46 32bit

 sudo system-config-printer
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 30, in <module>
    from gi.repository import GdkPixbuf
ImportError: No module named gi.repository

 sudo /sbin/modprobe gi.repository
FATAL: Module gi.repository not found.



This happens because gobject-introspection is disabled in pygobject.
We should enable it or remove the apps that need it.
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3258
Re: VectorLinux 7.1 official beta (almost)
« Reply #55 on: October 01, 2013, 01:22:51 pm »

B0-46 32bit

 sudo system-config-printer
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 30, in <module>
    from gi.repository import GdkPixbuf
ImportError: No module named gi.repository

 sudo /sbin/modprobe gi.repository
FATAL: Module gi.repository not found.



This happens because gobject-introspection is disabled in pygobject.
We should enable it or remove the apps that need it.


I have enabled introspection in pygobject and triggered rebuilds for a few affected packages.  Building as I type this, and will be available soon from untested.  Can you all please install via slapt-get and test.  Report back here.

Build logs:
http://vlcore.vectorlinux.com/buildbot/builders/pygobject/builds/10
http://vlcore.vectorlinux.com/buildbot/builders/system-config-printer/builds/12

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: VectorLinux 7.1 official beta (almost)
« Reply #56 on: October 01, 2013, 06:59:41 pm »

Repeated install of B0.47 on Ivy Bridge machine. Not much change from B0.45.

A little more info: On 64-bit the pointing devices still go to sleep after 2 or 3 seconds. Optical mouse needs a click, but on an optical trackball wakes up if I move it around some.

32-bit still no mouse. No eth0, but I did see repeated entries in /var/log/messages about it coming up.
Logged

vincent2

  • Vectorite
  • ***
  • Posts: 412
Re: VectorLinux 7.1 official beta (almost)
« Reply #57 on: October 01, 2013, 11:42:02 pm »

just installed vl7.1 beta 0.47 64bit......
install process went smoothly........
ONCE ENTERNG XFCE4, WIFI  DOESN'T WORK AT ALL.......
 had to uninstall NetworkManager-0.9.8, then installing
NetworkManager-0.9.6.4-x86_64-1vl71.txz

then wifi works fine

HALT POWEROOF STILL CAN'T SWITCH OFF PC FULLY YET



« Last Edit: October 02, 2013, 12:24:45 am by vincent2 »
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1338
Re: VectorLinux 7.1 official beta (almost)
« Reply #58 on: October 01, 2013, 11:58:54 pm »

B0-46 32bit

 sudo system-config-printer
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 30, in <module>
    from gi.repository import GdkPixbuf
ImportError: No module named gi.repository

 sudo /sbin/modprobe gi.repository
FATAL: Module gi.repository not found.



This happens because gobject-introspection is disabled in pygobject.
We should enable it or remove the apps that need it.


I have enabled introspection in pygobject and triggered rebuilds for a few affected packages.  Building as I type this, and will be available soon from untested.  Can you all please install via slapt-get and test.  Report back here.

Build logs:
http://vlcore.vectorlinux.com/buildbot/builders/pygobject/builds/10
http://vlcore.vectorlinux.com/buildbot/builders/system-config-printer/builds/12


Installed and system-config-printer opens from the menu.  :D

My Epson LQ-300 will still not print yet. Working on it.
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2317
Re: VectorLinux 7.1 official beta (almost)
« Reply #59 on: October 02, 2013, 04:13:08 am »

Repeated install of B0.47 on Ivy Bridge machine. Not much change from B0.45.

A little more info: On 64-bit the pointing devices still go to sleep after 2 or 3 seconds. Optical mouse needs a click, but on an optical trackball wakes up if I move it around some.

32-bit still no mouse. No eth0, but I did see repeated entries in /var/log/messages about it coming up.

Hi Roy,

Try:

Code: [Select]
echo on > /sys/bus/usb/devices/usbX/power/control
Where "usbX" is your usb port (usb1, usb2, etc.)
I know this is not an optimal solution but if it works at least we have a clue :)
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: 1 2 3 [4] 5 6 ... 21