VectorLinux
September 20, 2014, 03:44:57 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 6 7 [8] 9 10 ... 21
  Print  
Author Topic: VectorLinux 7.1 official beta (almost)  (Read 29334 times)
overthere
Vectorian
****
Posts: 1279



« Reply #105 on: November 07, 2013, 08:11:43 am »

@hata_ph
using media player defaults - mplayer 1.1.1, gmplayer 1.0.6 and umplayer 0.98.2.

add: installed libvdpau?....sample media now playing in gmplayer
« Last Edit: November 07, 2013, 10:02:38 am by overthere » Logged

Everything Is Relative
M0E-lnx
Administrator
Vectorian
*****
Posts: 3180



« Reply #106 on: November 07, 2013, 10:22:16 am »

Just tried B0.50 in a 64-bit qemu virtual machine.
Installation went flawless using automatic mode.  I was unable to reproduce the user+passwords issue reported by roarde.
I did run into the same problem with midori as reported, so the package has been fixed and updated to the latest available version.  Build log here: http://vlcore.vectorlinux.com/buildbot/builders/midori/builds/20

One minor little detail is that the 64-bit 7.1 ISO when booted, the message says "7.0".

Other than that, looks good to me, but bare in mind that my setup has no sound or real hardware for that matter, but on a VM it is nearly perfect.
Logged

retired1af
Packager
Vectorian
****
Posts: 1262



« Reply #107 on: November 07, 2013, 12:39:17 pm »

Installed B0.50 (64-bit) yesterday. Flawless install.

CPU bug still present where CPU0 is MIA on boot.

Gnome mplayer doesn't work (never use it anyway).

UMplayer also doesn't work (never use it, either).

Exaile works very well.



Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
overthere
Vectorian
****
Posts: 1279



« Reply #108 on: November 07, 2013, 02:22:03 pm »

bo50 32bit

Reinstalled selecting advanced and edited partitions then installed to first of two created partitions

equally easy install with logins/outs ok. attempted to use wrong passwords, root password for user, etc. but got the typical error for incorrect password.

@retired1af

update gslapt and then add libvdpau then try gmplayer..I was able to play dvd, avi and mp4 media samples with sound/full screen and actually works better than bo49.
Logged

Everything Is Relative
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #109 on: November 08, 2013, 03:43:50 am »

Tested on Ivy Bridge box. Both versions installed without problems.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3180



« Reply #110 on: November 08, 2013, 07:07:22 am »

Installed B0.50 in a 32-bit Virtual Machine.  The passwords issue is confirmed, and will be fixed on the next test ISO.

I have to say, that while I like the fact that whiskermenu is included by default, I hate the way the default desktop is configured.  I think we should be shipping a desktop as configured in the 64-bit edition accross the board, but use whiskermenu accross the board too.  Also, the bootsplash screens are way too different for a distro that's shipping both architectures... I would like to see more similarities in the end result for both architectures.
Logged

overthere
Vectorian
****
Posts: 1279



« Reply #111 on: November 10, 2013, 07:21:38 am »

bo50 32 bit

found screen saver come on while watching movie..

added- heartbeat-cmd="xscreensaver-command -deactivate" to  /.mplayer/config

Add: Is xfdesktop 4.10.2 available..does that fix the solid color background issue.
« Last Edit: November 10, 2013, 10:34:23 am by overthere » Logged

Everything Is Relative
hata_ph
Packager
Vectorian
****
Posts: 3257


-- Just being myself --


« Reply #112 on: November 11, 2013, 07:46:26 pm »

Thanks to vincent2 telling me about epdfview having problem opening pdf with picture...
Seem like epdfview is no longer being developed...I have build evince2-light and evince as a replacement for epdfview...
Logged
vincent2
Vectorite
***
Posts: 406


« Reply #113 on: November 12, 2013, 03:38:30 am »

Quote
evince
evince: error while loading shared libraries: libgailutil-3.so.0: cannot open shared object file: No such file or directory

but  wh ere  can i get libgailutil-3.so.0?

now still can 'y launch evince yet
Logged
hata_ph
Packager
Vectorian
****
Posts: 3257


-- Just being myself --


« Reply #114 on: November 12, 2013, 04:04:39 am »

evince need gtk+3...you should install it via gslapt to resolve the dependencies...
Logged
overthere
Vectorian
****
Posts: 1279



« Reply #115 on: November 12, 2013, 12:00:04 pm »

BO50 32 bit

added xfdesktop 4.10.2 and can now change to solid color, horizontal, vertical gradient background. turn on and off icons or switch to single image wallpaper. when chose list can add images to list which appear at random when item selected . not sure this is correct but better function than with the included 4.10.1 thus far.


The okular pdf reader may be a worth consideration as add on for the repository as it also reads ebooks and comics etc in addition to pdf. just a thought
« Last Edit: November 12, 2013, 12:30:25 pm by overthere » Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1279



« Reply #116 on: November 12, 2013, 06:12:33 pm »

bo50 32bit

installed evince 3.11.1 via gslapt, appears to work but no button icons on app ie forward and back buttons to the left are blank and open button on the right has the no icon icon..red circle  mark through.

adding: added gnome-icon-theme-symbolic from gslapt and now have basic icons on evince app that make evince more usable
« Last Edit: November 12, 2013, 06:40:30 pm by overthere » Logged

Everything Is Relative
hata_ph
Packager
Vectorian
****
Posts: 3257


-- Just being myself --


« Reply #117 on: November 12, 2013, 08:51:17 pm »

thanks for testing evince...i will rebuild evince v2 to add gnome-icon-theme as dep...
I would suggest evince2-light since it will much more lighter with gtk2...
Logged
overthere
Vectorian
****
Posts: 1279



« Reply #118 on: November 12, 2013, 09:33:02 pm »

Just to be clear, I added gnome-icon-theme-symbolic.

gnome icon theme had no effect so I removed and added gnome-icon-theme-symbolic and got icons

will remove evince and gnome-icon-theme-symbolic and try evince2-light v2? when available
« Last Edit: November 12, 2013, 10:41:13 pm by overthere » Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1279



« Reply #119 on: November 13, 2013, 09:42:54 am »

bo50 32bit

so far no issues with xfdesktop 4.10.2 although I was changing the brightness and saturation of the vertical gradient color and rendered my single image wallpaper black and white until I realized that was the cause.

« Last Edit: November 13, 2013, 09:48:22 am by overthere » Logged

Everything Is Relative
Pages: 1 ... 6 7 [8] 9 10 ... 21
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!