VectorLinux
November 20, 2014, 12:42:50 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 9 10 [11] 12 13 ... 21
  Print  
Author Topic: VectorLinux 7.1 official beta (almost)  (Read 33437 times)
M0E-lnx
Administrator
Vectorian
*****
Posts: 3191



« Reply #150 on: November 26, 2013, 11:29:46 am »

I've always used hplip for my HP printers.  It's where the official linux drivers for many printers went.

the Cups web interface is pretty straight forward, but hplip also has a tool to add printers.
There is also system-config-printer, which is another UI for cups.  I find them all pretty straight forward.
Logged

sledgehammer
Vectorian
****
Posts: 1426



« Reply #151 on: November 26, 2013, 05:34:32 pm »

Thanks,

I had forgotten about system-config-printer, or confused it with Document Print Status.

Logged

VL7.0 xfce4 Samsung RF511
sledgehammer
Vectorian
****
Posts: 1426



« Reply #152 on: November 27, 2013, 11:06:07 pm »

I downloaded VL64-7.1-STD-B1.iso, put it on a usb stick with unetbootin.  It would not install on my Lenovo N586, a fairly new machine with 500G hard drive.  In both automatic and expert it stopped at "Preparing package Install."  This contrasts with VL64-7.1-STD-B0.51.iso, which installed via unetbootin just fine on the same machine.  I will download it again, just in case it was a bad download, and report if that fixes it.

Speaking of automatic, I think the loader should explain what partitions it creates.
Logged

VL7.0 xfce4 Samsung RF511
vincent2
Vectorite
***
Posts: 410


« Reply #153 on: November 28, 2013, 01:23:58 am »

pls use command:

md5sum  VL64-7.1-STD-B0.51.iso




checking downloaded data  integrities

it must equal to :
c8f355ca0a0c6ae1f6ef2dee6af679bc 
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4029



« Reply #154 on: November 28, 2013, 08:41:26 am »

Happy Thanksgiving! What better way to start the day than testing out a new beta? So far I've done two installs in a vm and one on real hardware.

VL 7.1 B1 is a huge improvement over previous releases.
All CPUs are up and running.
Setting XFCE4 background to solid color works as intended.
Checking a single box during install disables boot splash, for those who prefer it that way.
Logged
sledgehammer
Vectorian
****
Posts: 1426



« Reply #155 on: November 28, 2013, 10:02:56 am »

Happy Thanksgiving.

BTW, a new download of B1 on a different usb stick didn't help.  I don't see a place to tell it which partition is boot.  Just guessing, but that might be the problem.  More likely its the video card in the Lenovo. 
Logged

VL7.0 xfce4 Samsung RF511
sledgehammer
Vectorian
****
Posts: 1426



« Reply #156 on: November 28, 2013, 01:12:18 pm »

Quote

pls use command:

md5sum  VL64-7.1-STD-B0.51.iso

...
it must equal to :
c8f355ca0a0c6ae1f6ef2dee6af679bc 

Here goes:

Quote
vector:/~/src/vector/7.1
johwhi:$ md5sum  VL64-7.1-STD-B1.iso   
65c1a038e982b016d9804b26fa4353b8  VL64-7.1-STD-B1.iso
vector:/~/src/vector/7.1
johwhi:$

Logged

VL7.0 xfce4 Samsung RF511
retired1af
Packager
Vectorian
****
Posts: 1267



« Reply #157 on: November 28, 2013, 05:38:50 pm »

VL7.1 B1 - 64-bit

Hangs at initializing packages in the installer. Downloaded again on the off chance it was a bad download. Same issue with new ISO and burn.
« Last Edit: November 28, 2013, 06:18:53 pm by retired1af » Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
vincent2
Vectorite
***
Posts: 410


« Reply #158 on: November 28, 2013, 06:35:59 pm »

Quote

pls use command:

md5sum  VL64-7.1-STD-B0.51.iso

...
it must equal to :
c8f355ca0a0c6ae1f6ef2dee6af679bc 

Here goes:

Quote
vector:/~/src/vector/7.1
johwhi:$ md5sum  VL64-7.1-STD-B1.iso   
65c1a038e982b016d9804b26fa4353b8  VL64-7.1-STD-B1.iso
vector:/~/src/vector/7.1
johwhi:$



you have to download again,  as md5sum output 's not correct...data 's corrupted

make sure md5sum  equals to

c8f355ca0a0c6ae1f6ef2dee6af679bc
Logged
sledgehammer
Vectorian
****
Posts: 1426



« Reply #159 on: November 28, 2013, 09:19:54 pm »

Quote
you have to download again,  as md5sum output 's not correct...data 's corrupted

make sure md5sum  equals to

c8f355ca0a0c6ae1f6ef2dee6af679bc

Thanks vincent2 and happy Thanksgiving.  I see your md5sum is for a B0 version and mine for B1.  Is that significant?

Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3259


-- Just being myself --


« Reply #160 on: November 28, 2013, 10:13:36 pm »

You can find the md5sum at the untested repo

http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/VL-7.1-STD-B1.iso.md5sum.txt
Logged
sledgehammer
Vectorian
****
Posts: 1426



« Reply #161 on: November 29, 2013, 12:01:51 am »

From untested: 
Quote
c8f355ca0a0c6ae1f6ef2dee6af679bc  VL64-7.1-STD-B1.iso

From my VL 7.1 folder: 
Quote
65c1a038e982b016d9804b26fa4353b8  VL64-7.1-STD-B1.iso

So, though I don't understand this md5sum business, as Vincent2 suggests, data is apparently corrupted.  However, I see no need to download it again.  I have done so twice without success.


Logged

VL7.0 xfce4 Samsung RF511
vincent2
Vectorite
***
Posts: 410


« Reply #162 on: November 29, 2013, 12:30:07 am »

Just installed b1 64 bit  via unetbootin usb disk, install went smoothly....
booted into xfce4  desktop nicely, now more cute  blue color.....
now halt  command can turn off pc nicely.....

ONLY DAUNTING  side lies at "missing vliloconf" command, log in as root, no vliloconf  command available....now still can't make another botloader for grub2 yet.....always have to edit at grub booting menu  for booting to desktop....
PLS SUGGESTED WHERE TO GET  THE MISSING VLILOCONF PKG?

Did n't find "menu.lst"  file under   /boot/grub   at all,  how to edit  grub booting menu manually?

additionally, inside Thunar , right clicking mouse  to txz file, enter password,  installpkg  couldn't install txz at all in fact....missing link.....
« Last Edit: November 29, 2013, 01:37:56 am by vincent2 » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4029



« Reply #163 on: November 29, 2013, 03:56:58 am »

From untested: 
Quote
c8f355ca0a0c6ae1f6ef2dee6af679bc  VL64-7.1-STD-B1.iso

From my VL 7.1 folder: 
Quote
65c1a038e982b016d9804b26fa4353b8  VL64-7.1-STD-B1.iso

So, though I don't understand this md5sum business, as Vincent2 suggests, data is apparently corrupted.  However, I see no need to download it again.  I have done so twice without success.

Downloaded VL64-7.1-STD-B1.iso and got the same md5sum as sledgehammer.
Downloaded VL64-7.1-STD-B0.51toB1.delta and applied it to B0.51. Different result, it matches the official posted md5sum.
Does look like the B1 ISO file is corrupt.  Sad
Logged
vincent2
Vectorite
***
Posts: 410


« Reply #164 on: November 29, 2013, 06:01:13 am »

to save your precious time, better Download VL64-7.1-STD-B0.51toB1.delta, only 106M.

then go to console:

xdelta patch VL64-7.1-STD-B0.51toB1.delta 


you'll get  VL64-7.1-STD-B1.iso in that directory...

if B1 ISO ( uploaded to  http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/) file is corrupted,  do advise vector to upload correct iso again.
Logged
Pages: 1 ... 9 10 [11] 12 13 ... 21
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!