VectorLinux
October 30, 2014, 07:46:20 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 15 16 [17] 18 19 ... 21
  Print  
Author Topic: VectorLinux 7.1 official beta (almost)  (Read 32501 times)
overthere
Vectorian
****
Posts: 1281



« Reply #240 on: January 09, 2014, 08:49:46 pm »

Installed B2.1 32 bit from B2 using vinstall

No logo on installer but has icon (red marked through circle on white block)

install completed without issue and booted as expected, unresolved login screen text issue otherwise login ok

observations..no boot splash ( did not check the disable splash box)...no pdf viewer
Logged

Everything Is Relative
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #241 on: January 10, 2014, 07:39:42 am »

overthere,
                  I am attaching a file for you to test for me , please. Log in as root. Rename the existing file with .old on the end of it, and then insert this new StarFlash.xml file into /usr/share/gdm/themes/StarFlash/. Then log out, and check your menu text again to see if text has restored.

Let me know your results.

Thanks,
            Masta
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #242 on: January 10, 2014, 08:42:54 am »

B2 32b

@Masta.....appears to revert to circles?

renamed starfish.xml.old and as root copy linked file.

logout= black screen with gray box, no text, box has button with blue back arrow. when clicked get the splash with brown eyed susan(flower) which has no text, but can log back in.

the issue appears consistent..click language then cancel and the text is normal and I can see the log in name typed, or options when clicking session and action.

has anyone else experianced this? perhaps my old hardware and not worth your efforts
Logged

Everything Is Relative
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #243 on: January 10, 2014, 12:18:39 pm »

B2 32b

@Masta.....appears to revert to circles?

renamed starfish.xml.old and as root copy linked file.

logout= black screen with gray box, no text, box has button with blue back arrow. when clicked get the splash with brown eyed susan(flower) which has no text, but can log back in.

the issue appears consistent..click language then cancel and the text is normal and I can see the log in name typed, or options when clicking session and action.

has anyone else experianced this? perhaps my old hardware and not worth your efforts

overthere,
                  You should remove the new file, and rename the old file by removing the .old extension. This shows us the issue is outside of the theme itslef. Will dig deeper.

  UPDATE: Attached a new file. Please log in as root. Go to usr/share/gdm and rename defaults.conf by adding .old on the end. Copy this attached defaults.conf file into that directory. Log out and test the menu text again. If no change is seen, reboot the machine, and check for change. Let me know the results.

  Thanks,
              Masta
« Last Edit: January 10, 2014, 12:53:43 pm by Masta » Logged
overthere
Vectorian
****
Posts: 1281



« Reply #244 on: January 10, 2014, 01:59:48 pm »

Masta..thats progress

added the new defaults.conf and log out
get black screen with error box but can now read the text

can't open file /usr/share/gdm/themes/VL-seven/VL-seven.xml

Clicking the ok takes me to the flower login screen and it has text now.

Reboot from there brings same error box and clicking the ok takes me to flower login with text, same as logout

Created a folder named VL-Seven in /usr/share/dgm/themes and copy/pasted the content of StarFlash.

Then renamed the .xml VL-Seven. this gave error for /VL-Seven/StarFlash.xml so renamed back to StarFlash.xml

now can logout and StarFlash screen has text.

The remaining issue can likely be attributed to something else, the video card?.

Random lines of text may appear to be missing but gliding the pointer over the area or clicking brings it to view. I have this issue with word processing aswell and in previous B.iso's so attributed the login issue as a more severe version of that. however it remains after this fix.

Ie if I logout and click session, everything looks fine except fluxbox text is missing, click cancel and then session again and all is normal, or rather than click cancel just slide pointer over the area and it appears.

in this case though the box is gray and I can see the text but it is whiteish so in the word processor can not see as it is white on white.

anyway thanks for the fix, I now have text on the login screen.

Logged

Everything Is Relative
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #245 on: January 10, 2014, 02:27:47 pm »

Masta..thats progress

added the new defaults.conf and log out
get black screen with error box but can now read the text

can't open file /usr/share/gdm/themes/VL-seven/VL-seven.xml

Clicking the ok takes me to the flower login screen and it has text now.

Reboot from there brings same error box and clicking the ok takes me to flower login with text, same as logout

Created a folder named VL-Seven in /usr/share/dgm/themes and copy/pasted the content of StarFlash.

Then renamed the .xml VL-Seven. this gave error for /VL-Seven/StarFlash.xml so renamed back to StarFlash.xml

now can logout and StarFlash screen has text.

The remaining issue can likely be attributed to something else, the video card?.

Random lines of text may appear to be missing but gliding the pointer over the area or clicking brings it to view. I have this issue with word processing aswell and in previous B.iso's so attributed the login issue as a more severe version of that. however it remains after this fix.

Ie if I logout and click session, everything looks fine except fluxbox text is missing, click cancel and then session again and all is normal, or rather than click cancel just slide pointer over the area and it appears.

in this case though the box is gray and I can see the text but it is whiteish so in the word processor can not see as it is white on white.

anyway thanks for the fix, I now have text on the login screen.



There is no VL-Seven theme in the B2 iso.
 I have went back to read through this thread and I see that you have used one to install the other, and I think this might be a part of the issue. There has been some installer code changed since those older iso. Please try using B2 to boot and install B2. This should fix a lot.

FIRST, download a fresh B2 ISO. Go from there.
Thanks again,
                     Masta

« Last Edit: January 10, 2014, 02:29:47 pm by Masta » Logged
overthere
Vectorian
****
Posts: 1281



« Reply #246 on: January 10, 2014, 04:10:46 pm »

what are you suggesting?.
 that it is not possible to download B2 using the browser on B1.1 and use unetbootin to create a usb install.
 or that I can not install B2.1 using vinstall from B2
 or that I must always format the partition with gparted prior to the installer formatting the partition

I agree there is no VL-Seven theme but that is what the error said so I created it and it worked.

sorry guess I should go do something else for a while

cheers.
Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1281



« Reply #247 on: January 10, 2014, 05:43:29 pm »

OK..I booted puppy 5.7.1 and used gparted to delete all the partitions on the hd /dev/sda

then  in terminal typed dd if=/dev/zero of=/dev/sda bs=512 count=1

then in gparted created a new partition table

then created three partitions, 2 ext3 and one swap the first is boot.

classic linux setup

with nothing on it.

I am downloading B2 on another computer as I started prior to reading your second  post and will burn to cd and install.

right now I am going to listen to a couple of 78's on my refurbished new to me vintage 50's tube powered hifi record player. I have elvis-don't be cruel, somethings gatta give-sammy davis and bebopalula by I will find out when I get there
cheers
Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1281



« Reply #248 on: January 10, 2014, 08:01:21 pm »

Well that was be-bop-a-lula by scatman crothers, there is a youtube vid-tops 1956 if your curious

Ok downloaded B2, checked sum and burned to cd
installed to formatted ext3 partition, advanced, existing, xfce4, smooth install

login screen same as before

try.xml exactly as suggested...same result as before

remove.old and add.old to default.conf and copy linked default.conf to /usr/share/gdm

this time no error logout to starflash with no text

reboot..error can't open file/usr/share/gdm/themes/VL-Seven/VL-Seven.xml... click ok
 opens flower login screen....same as I posted before

logout a couple times same

but ok I will take the heat what did I do wrong?

will go download B2.1 and burn to another cd and install that to the other partition formatted ext3 currently empty.
Logged

Everything Is Relative
Pita
Vectorian
****
Posts: 1311


« Reply #249 on: January 10, 2014, 11:32:20 pm »

Finally was able to download VL7.1-B2.1 32bit. My ISP is going from bad to worse.
I call it now Fraudband. They claim in the brochure to give 1Mb speed when in
fact the average is now barely 25 Kb.

Anyhow, my pet claws-mail still hangs on Configuration>Account preferences>OK

With Claws-mail mail will not go out at port 25. That's new.

On top panel Folder /root : Failed to execute the preferred application for category "FileManager"
Failed to change to directory '/root' (Permission denied)

I like the login screen and layout. 
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #250 on: January 10, 2014, 11:57:07 pm »

B2.1 32 bit

downloaded on linux mint mate petra and burned to cd with brasero, sum checked

installed via gui advanced, existing, xfce /dev/sda2 lilo to partition

smooth install boots to login screen

the short version regarding the login

although I can login and out at will the name/password has no text and the popup is blank

if I click language and then cancel all is well

alternatively if I click action and touch the THIRD item and wait for a sec for the popup  then cancel all is well

otherwise I can type textless fake names and passwords and get the error message,

scroll the blank session dialog with white highlites and blank yellow popups

 or the first two items on the action list with highlites and popups and cancel,

can do this for hours consistantly

if I choose/click the xdmcp item the dialog appears and I have to touch the cancel button to see the text, cancel brings me back to the same textless state but again pause and cancel and all is well

at first I was not stopping long enough on the third action item for it to work

not an issue for me I can login/out or click language/cancel when I want to change the session etc.

but if this is happening to others it is a problem that needs fixing.




Logged

Everything Is Relative
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #251 on: January 11, 2014, 06:13:27 am »

vintage 50's tube powered hifi record player

That's pretty cool!  Grin
Logged
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #252 on: January 11, 2014, 11:52:17 am »

B2.1 32 bit

downloaded on linux mint mate petra and burned to cd with brasero, sum checked

installed via gui advanced, existing, xfce /dev/sda2 lilo to partition

smooth install boots to login screen

the short version regarding the login

although I can login and out at will the name/password has no text and the popup is blank

if I click language and then cancel all is well

alternatively if I click action and touch the THIRD item and wait for a sec for the popup  then cancel all is well

otherwise I can type textless fake names and passwords and get the error message,

scroll the blank session dialog with white highlites and blank yellow popups

 or the first two items on the action list with highlites and popups and cancel,

can do this for hours consistantly

if I choose/click the xdmcp item the dialog appears and I have to touch the cancel button to see the text, cancel brings me back to the same textless state but again pause and cancel and all is well

at first I was not stopping long enough on the third action item for it to work

not an issue for me I can login/out or click language/cancel when I want to change the session etc.

but if this is happening to others it is a problem that needs fixing.






overthere,
                That eliminates an issue with an iso/usb installation and shows a consistant result. Good news there. I have installed B2 iso on this real hardware and in a virtual machine, but neither are showing your results, unfortunately. I did find a minor error in the gdm.conf on the B2 iso, and the the attached file from previous post has that fix. I do recall seeing the "no text" while typing username and password in, once.

  I did not read anywhere that you had this issue with the Vl-Seven theme used in previous iso. That with eliminating the iso/usb install as an issue, points back to the GDM and theme. But nothing there is directing to the VL-Seven theme, that is a bit confusing. I am out of time today, but I have a plan which will have to wait until Monday though.
  Thanks asgain.
               Masta
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #253 on: January 11, 2014, 02:10:15 pm »

If no one else has the issue then hardly worth your efforts.

it is odd that touching the xdmcp item restores all the text and that the chooser dialog has the same issue. not sure how that relates to language but as I have lost confidence using the system anyway I am going to seek and destroy that  and see what happens

ya, bad logic but I am wasting time one way or the other.  Smiley
« Last Edit: January 11, 2014, 03:08:34 pm by overthere » Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1281



« Reply #254 on: January 11, 2014, 03:07:35 pm »

Quote
vintage 50's tube powered hifi record player

That's pretty cool!

Ya, I like it.
 I also have a 50's tv that I am refitting with a flat screen and computer for media. The xanalog screensaver with some test patterns added perhaps will look interesting. seems to be on hold for the moment.
Logged

Everything Is Relative
Pages: 1 ... 15 16 [17] 18 19 ... 21
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!