VectorLinux
September 02, 2014, 05:55:19 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 19 20 [21]
  Print  
Author Topic: VectorLinux 7.1 official beta (almost)  (Read 27718 times)
Pita
Vectorian
****
Posts: 1310


« Reply #300 on: January 27, 2014, 10:23:42 pm »

B2.4 32bit

Printers not printing. (unique to VL)

Claws-mail still hangs. (unique to VL)

/root folder applet on upper panel not asking for PW therefore useless.

system-config-printer now opening
Logged
vincent2
Vectorite
***
Posts: 403


« Reply #301 on: January 27, 2014, 11:38:19 pm »

Just installed vl7.1 64 bit beta 2.6 now, installer failed strangely.....

have to  copy isolinux directory in beta2.5  iso, to unetbootin usb disk, then install would go smoothly.
« Last Edit: January 28, 2014, 12:25:27 am by vincent2 » Logged
vincent2
Vectorite
***
Posts: 403


« Reply #302 on: January 28, 2014, 12:48:26 am »

managed getting  beat 2.6 working now, but 3G modem still doesn't work yet.....

e1550 3G modem under vl7.0  64 bit it works fine

under vl 7.0 , it appears as following
Quote
lsusb
Bus 002 Device 003: ID 12d1:140c Huawei Technologies Co., Ltd.

under vl7.1 beta 2.6  64 bit ,it  still apppears  as :
Quote
lsusb
Bus 002 Device 003: ID 12d1:1446

maybe some script  still missing in udev file. of vl7.1,
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #303 on: January 28, 2014, 07:14:37 am »

Just installed vl7.1 64 bit beta 2.6 now, installer failed strangely.....

have to  copy isolinux directory in beta2.5  iso, to unetbootin usb disk, then install would go smoothly.
on 2.6 you can just dd the iso to the usb drive
https://bitbucket.org/VLCore/vinstall/wiki/edit/creating%20a%20vector%20linux%20bootable%20usb%20stick
Logged
overthere
Vectorian
****
Posts: 1274



« Reply #304 on: January 28, 2014, 07:03:25 pm »

At this point I'd kinda like to see a change log prior to installing iso's
Logged

Everything Is Relative
vincent2
Vectorite
***
Posts: 403


« Reply #305 on: January 29, 2014, 05:05:49 am »

Just installed vl7.1 64 bit beta 2.6 now, installer failed strangely.....

have to  copy isolinux directory in beta2.5  iso, to unetbootin usb disk, then install would go smoothly.
on 2.6 you can just dd the iso to the usb drive
https://bitbucket.org/VLCore/vinstall/wiki/edit/creating%20a%20vector%20linux%20bootable%20usb%20stick

dd command does work well.

dd if=VL64-7.1-STD-B2.6.iso of=/dev/sdb  sync

now usb disk can install vl7.1 2.6 smoothly.

thanks....
Logged
roarde
Vectorian
****
Posts: 528


move the needle


« Reply #306 on: January 29, 2014, 04:33:57 pm »

Very nice to see usb drive installation made easier!

The URL above for the wiki page will get you there indirectly, but
here is the direct URL for reading the "create-bootable-usb-stick" wiki entry:
https://bitbucket.org/VLCore/vinstall/wiki/creating%20a%20vector%20linux%20bootable%20usb%20stick
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
vincent2
Vectorite
***
Posts: 403


« Reply #307 on: January 29, 2014, 05:16:08 pm »

thanks for ur link
Logged
vincent2
Vectorite
***
Posts: 403


« Reply #308 on: January 31, 2014, 04:37:16 pm »

pls upload  VL64-7.1-STD-B2.6toB2.7.delta   file to test repo,

http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/



now VL64-7.1-STD-B2.6toB2.7.delta still   s missing  there......
while  full  VL64-7.1-STD-B2.7.iso's there....
Logged
Pita
Vectorian
****
Posts: 1310


« Reply #309 on: January 31, 2014, 10:07:33 pm »

Installed cups-1.7.1

Still unable to print.  Cry

Get the following errors:
Quote
CUPS server error
There was an error during the CUPS operation: 'client-error-document-format-not-supported'.

Unable to print test page:
Unsupported format "application/vnd.cups-banner".

Unable to open listen socket for address [v1.::1]:631 - Address family not supported by protocol.

[Client 9] Returning IPP client-error-document-format-not-supported for Print-Job (ipp://localhost/printers/Brother_DCP-385C) from localhost

Again cups did not detect my printers. I had to add them with system-control-printers.
This is only happening with VL. Not in other slackware or debian distros.  Sad
« Last Edit: January 31, 2014, 10:18:18 pm by Pita » Logged
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #310 on: February 02, 2014, 10:13:44 pm »

Just to note. had an issue with login text and session menu had no text

installed mate pkgs from gslapt to test and noticed that I had text in the session menu, etc

will install B2.2 again for better conformation. not a solution perhaps but still curious

@Masta...you had a thought but did not express due to time perhaps

Are you still having this text issue issue with issue with 2.7 iso?
Logged
Pages: 1 ... 19 20 [21]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!