VectorLinux
October 22, 2014, 02:43:33 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] Problem with dvdstyler 2.3-i586-1vl70  (Read 714 times)
MarkGrieveson
Vectorian
****
Posts: 531


« on: September 20, 2013, 09:15:29 pm »

Hello.  I tried to run dvdstyler 2.3-i586-1vl70, but it crashed.  I used an mpg file that I created from an avi file using tovid.  This has previously worked with dvdstyler.  Here is the feedback I received when I ran it with the terminal:

Code:
vector:/~
mark:$ dvdstyler
[mpeg @ 0x861a220] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x828c020] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x8863d80] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x8603ea0] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x85c9a20] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x8a8bea0] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x85c9a20] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x87e5a60] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x85c9a20] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x898f3e0] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x85c9a20] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x8f3b620] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x85c9a20] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x8894a80] max_analyze_duration 5000000 reached at 5005000
[mpeg @ 0x85c9a20] max_analyze_duration 5000000 reached at 5005000
Output #0, dvd, to '/home/mark/dvdstylertmp/dvd-tmp/menu1-0.mpg_bg.mpg':
    Stream #0:0: Video: mpeg2video, yuv420p, 720x480 [SAR 32:27 DAR 16:9], q=2-31, 6000 kb/s, 90k tbn, 29.97 tbc
    Stream #0:1: Audio: ac3, 48000 Hz, 2 channels, flt, 64 kb/s
[ac3 @ 0x86cbca0] channel_layout not specified
[ac3 @ 0x86cbca0] No channel layout specified. The encoder will guess the layout, but it might be incorrect.
[swscaler @ 0x927d920] Warning: data is not aligned! This can lead to a speedloss
Segmentation fault
vector:/~
mark:$

Here's some log messages:
Quote
Sep 21 01:19:37 vector kernel: [896937.335678] dvdstyler[28523]: segfault at 34f08 ip 080beb86 sp bfcc0430 error 4 in dvdstyler[8048000+1a2000]
Sep 21 01:23:49 vector kernel: [897189.098355] dvdstyler[28583]: segfault at 34f08 ip 080beb86 sp bfcbe7b0 error 4 in dvdstyler[8048000+1a2000]
Sep 21 01:27:57 vector kernel: [897437.659344] dvdstyler[28611]: segfault at 34f08 ip 080beb86 sp bf81d580 error 4 in dvdstyler[8048000+1a2000]

ETA:  I think I had a corrupt version of wxsvg installed.  I uninstalled that, and installed the version from the repositories, and now dvdstyler seems to work.
« Last Edit: September 21, 2013, 07:16:46 am by MarkGrieveson » Logged

I am using VL7.0 standard with XFCE
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!