April 21, 2015, 03:08:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: k3b problem, 2.0.2-i586-1vl70  (Read 1108 times)
Posts: 531

« on: September 21, 2013, 10:53:58 am »

Hello.  I just tried to install k3b, and was given the feedback as displayed in the attached screenshot.  I installed it anyway, but it doesn't run.  See the error below:

mark:$ k3b
k3b: error while loading shared libraries: cannot open shared object file: No such file or directory

I recently reinstalled my entire system.  Previously I had k3b going on my VL7.0 set up, so I know it can work....

Okay, just searched for and installed libkcddb 4.9.3-i586-1vl70, and now k3b works, though there was a whack of odd feedback in the terminal when I ran it, so I'll continue to test it.  I'll report back.

Anyway, just wanted to let Vector's developers know that there may be an issue with the k3b package. 

I am using VL7.0 standard with XFCE
Posts: 3261

-- Just being myself --

« Reply #1 on: September 21, 2013, 08:44:38 pm »

k3b is kind of out-dated and was build on older version of kde it will not compatible with the latest kde packages in the VL 7.0 repo...
I might suggest to use other burning apps...
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!