VectorLinux
April 18, 2014, 05:56:05 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: xbmc no go  (Read 2761 times)
Rerity9
Member
*
Posts: 2


« Reply #15 on: November 27, 2013, 08:42:33 pm »


Fit me I'm looking for content for this was the right time. What will happen to this
Logged
nightflier
Administrator
Vectorian
*****
Posts: 3941



« Reply #16 on: November 28, 2013, 05:53:42 pm »

Progress report - VL7.1-B1 32-bit, old P4 with GF6200:

Installed from burned disc and chose to disable boot animation.
Installed source pkg from untested.
Downloaded and ran NVIDIA-Linux-x86-304.116. The display was correct this time.
Installer worked as it should, first detecting nouveau and wrote file to prevent it from loading at boot.
Reboot and run installer again, it built module and created xorg.conf.
Reboot and nvidia was active. It even detected and automatically configured a dual display setup.

Things are improving.  Smiley
Logged
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #17 on: December 02, 2013, 02:30:01 am »

http://www.imagebam.com/image/9d87b9292299819
Logged
nightflier
Administrator
Vectorian
*****
Posts: 3941



« Reply #18 on: December 02, 2013, 03:43:13 am »


Yeah, that's what I saw in 0.48.  Sad   Will try on a different machine and see how that one does.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 3941



« Reply #19 on: December 06, 2013, 06:55:01 am »

Edited:

B1 32-bit on Intel Ivy Bridge and GF GT 240, using NVIDIA-Linux-x86-331.20.run: Installation went as it should, although there were several warnings.

B1 64-bit on same machine, using kernel 3.10.21:
Scrambled display as shown in Masta's image posted above.
After disabling nouveau and re-trying, installation failed.

« Last Edit: December 06, 2013, 08:29:58 am by nightflier » Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!