Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: ICEWM issues - Solved - Again!  (Read 6213 times)


  • Vectorian
  • ****
  • Posts: 692
ICEWM issues - Solved - Again!
« on: October 19, 2013, 01:16:10 am »

due to multiple issues I have reinstalled vl 7.0 64bit version on my machine, I try to install the icewm meta package and it warns of this error

 icewmvmods: Depends: consolekit >= 0.4.3

Installed via gslapt

does not appear in the sessions list

installed via gslapt the icewm package 1.3.7-x86_64-1vl70 and it appears in the sessions list

On choosing it the log out button is greyed out, the only way to log out of icewm is do do via the command line.

After first run the menu update does not launch when you click on it from the menu

neither does the icewm Quickconfig

« Last Edit: October 19, 2013, 04:06:52 am by Lyn »


  • Administrator
  • Vectorian
  • *****
  • Posts: 4459
Re: ICEWM issues
« Reply #1 on: October 19, 2013, 03:35:21 am »

Lyn, did you repeat the whole dance from earlier this year?


  • Vectorian
  • ****
  • Posts: 692
Re: ICEWM issues - solved Again!
« Reply #2 on: October 19, 2013, 03:57:29 am »

thanks for that link, I couldn 't find it through search.... Marked as solved
« Last Edit: October 19, 2013, 04:05:50 am by Lyn »