April 18, 2015, 12:19:57 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: ICEWM issues - Solved - Again!  (Read 1570 times)
Posts: 661

« on: October 19, 2013, 12:16:10 am »

due to multiple issues I have reinstalled vl 7.0 64bit version on my machine, I try to install the icewm meta package and it warns of this error

 icewmvmods: Depends: consolekit >= 0.4.3

Installed via gslapt

does not appear in the sessions list

installed via gslapt the icewm package 1.3.7-x86_64-1vl70 and it appears in the sessions list

On choosing it the log out button is greyed out, the only way to log out of icewm is do do via the command line.

After first run the menu update does not launch when you click on it from the menu

neither does the icewm Quickconfig

« Last Edit: October 19, 2013, 03:06:52 am by Lyn » Logged
Posts: 4070

« Reply #1 on: October 19, 2013, 02:35:21 am »

Lyn, did you repeat the whole dance from earlier this year?
Posts: 661

« Reply #2 on: October 19, 2013, 02:57:29 am »

thanks for that link, I couldn 't find it through search.... Marked as solved
« Last Edit: October 19, 2013, 03:05:50 am by Lyn » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!