Please support VectorLinux!

Author Topic: GIMP 2.8.8-x86_64-1vl71  (Read 1202 times)

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
GIMP 2.8.8-x86_64-1vl71
« on: November 04, 2013, 05:10:18 pm »
GIMP 2.8.8-x86_64-1vl71 was in the vlcore,
 I installed it, and it works.

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: GIMP 2.8.8-x86_64-1vl71
« Reply #1 on: November 05, 2013, 05:43:46 am »
Nice.  Thanks for testing.