VectorLinux
October 21, 2014, 08:29:09 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: GIMP 2.8.8-x86_64-1vl71  (Read 996 times)
Masta
Global Moderator
Vectorian
*****
Posts: 725



« on: November 04, 2013, 05:10:18 pm »

GIMP 2.8.8-x86_64-1vl71 was in the vlcore,
 I installed it, and it works.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3184



« Reply #1 on: November 05, 2013, 05:43:46 am »

Nice.  Thanks for testing.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!