VectorLinux
November 26, 2014, 01:10:56 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Packages do not match Slackware standard  (Read 1073 times)
artshark
Member
*
Posts: 4


« on: November 23, 2013, 04:12:52 pm »

I found an R package but it is very old. I attempted to install the tgz's with pkgtools. I cannot find the installed packages to launch, and database integrity check lists these as not up to slackware standards. Can I still open them? If so, how?
Thanks,
Art
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #1 on: November 23, 2013, 06:16:00 pm »

have you seen this already
https://sites.google.com/a/ifpr.edu.br/gustavothl/linux/how-to-install-section/r-project
Logged

Everything Is Relative
artshark
Member
*
Posts: 4


« Reply #2 on: November 23, 2013, 08:18:54 pm »

2.10 is no bueno--doesn't support newer packages.
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #3 on: November 23, 2013, 09:16:38 pm »

http://cran.r-project.org/doc/manuals/R-admin.html#Installing-R-under-Unix_002dalikes
Logged

Everything Is Relative
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!