Please support VectorLinux!

Author Topic: unetbootin (solved)  (Read 2729 times)

overthere

  • Vectorian
  • ****
  • Posts: 1311
unetbootin (solved)
« on: December 07, 2013, 05:12:04 am »
unetbootin for 7.1

if time permits

cheers

« Last Edit: December 13, 2013, 06:50:55 pm by overthere »
Everything Is Relative

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: unetbootin
« Reply #1 on: December 08, 2013, 08:59:14 pm »
unetbootin-585 should be available at the untested repo...

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: unetbootin
« Reply #2 on: December 09, 2013, 05:11:04 pm »
Thanks hata_ph..

will have to test on bo50 as I messed up my B1 install attempting to install an old printer.

If not of value will test on b1 when I get it reinstalled
Everything Is Relative

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: unetbootin
« Reply #3 on: December 10, 2013, 10:00:11 am »
reinstalled B1 32b, added transmission and unetbootin

transmission..observed..no place/devices icons on left when "open" is selected to add torrent. downloaded iso.

unetbootin..when opened pop up gives error for 7z not found, install p7zip.

proceeded anyway..appears to function as expected but booting usb gives a default only option with automatic 10sec countdown that repeats, enter just starts the 10 secs again, files are not copy to drive.
Everything Is Relative

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: unetbootin
« Reply #4 on: December 10, 2013, 02:21:50 pm »
re: unetbootin

added p7zip from here
http://www.slackware.com/~alien/slackbuilds/p7zip/

this removed the error and transfered files to usb

however when I boot the count down from 10 reaches 1 and then hangs with no error message, drive flashing constant. this was mint 16 32bit iso to 16 gig lexar, used only once for transfers, will try another iso
Everything Is Relative

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: unetbootin
« Reply #5 on: December 10, 2013, 05:30:35 pm »
downloaded another iso and had the same issue on vector...

used same iso copy via the usb to xp with unetbootin and same, so another iso and same there.

this must be the hardware, oddly if I burn the iso to a dvd and boot, it boots and runs well.

will try something else...looks like you need p7zip though
Everything Is Relative

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: unetbootin
« Reply #6 on: December 10, 2013, 06:25:09 pm »
Will build p7zip for 7.1...

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: unetbootin
« Reply #7 on: December 10, 2013, 08:10:28 pm »
Thanks hata_ph

just to let you know..booted the usb on my netbook and it runs fine... the desktop has an issue booting linux from usb

so transmission (icons aside) and unetbootin with p7zip are working for me here

Thanks again
Everything Is Relative

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: unetbootin
« Reply #8 on: December 10, 2013, 08:45:08 pm »
p7zip-9.20.1 is in the 7.1 untested repo...can you remove the p7zip from alienbob and test the VL's own package?

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: unetbootin
« Reply #9 on: December 11, 2013, 12:57:41 am »
yes..removed the alien package and installed the domestic p7zip

unetbootin opened without error message and installed iso to usb which boots and runs fine on another unit..many thanks

...will that be added as a dependency later?

cheers
Everything Is Relative

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: unetbootin
« Reply #10 on: December 11, 2013, 02:28:04 pm »
New unetbootin package being built.
Build log = http://vlcore.vectorlinux.com/buildbot/builders/unetbootin/builds/4

This one should pull the p7zip dep at install time.  To test, remove the existing p7zip and unetbootin packages
then slapt-get -u
then slapt-get -i unetbootin

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: unetbootin
« Reply #11 on: December 11, 2013, 07:25:45 pm »
Thanks M0E-lnx for the help :)

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: unetbootin
« Reply #12 on: December 12, 2013, 12:05:47 am »
Thanks MOE-lnx

removed p7zip and unetbootin from gslapt

then installed unetbootin after update via slapt-get

app installed as expected including p7zip and iso to usb booted fine on single testing..

also in gslapt item pops up in search and shows depend

..will post if I have any future issues.

Thanks again to both MOE-lnx and hata_ph
Everything Is Relative

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: unetbootin
« Reply #13 on: December 13, 2013, 04:51:20 pm »
overthere,

pls mark this thread as SOLVED. Thanks.