Please support VectorLinux!

Author Topic: [ SOLVED ] Mouse pointer problem.  (Read 1724 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
[ SOLVED ] Mouse pointer problem.
« on: December 18, 2013, 08:46:03 pm »
Hi!

I just recently installed Vector Linux 7.0 on a new computer that I got (assembled from parts), and the problem in question is that the mouse pointer show up as what you could say is a line of what I call "pixelated dots" instead of an arrow shape  >:(. How do I go about correcting that?
« Last Edit: December 20, 2013, 09:42:11 pm by Locator »

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: Mouse pointer problem.
« Reply #1 on: December 19, 2013, 02:04:42 am »
Please post the spec of your newly built computer so someone who can help has something to go on.

I suspect the video card ..you may require a different driver but I would only be guessing.or perhaps you have dual monitors again guessing.

thanks
Everything Is Relative

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Mouse pointer problem.
« Reply #2 on: December 19, 2013, 12:14:31 pm »
i have a Gigabyte motherboard with 32gig of DDR3 memory a Western Digital 2 terabyte hard drive, a Gigabyte Ge Force 210 video card with 1gig of DDR3 memory, and only one (1) monitor.

But the interesting thing is that the pointer showed up correctly during the installation process.

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: Mouse pointer problem.
« Reply #3 on: December 19, 2013, 01:11:40 pm »
Have you tried moving the mouse all over the screen?

Are you using the proprietary or nouveau modules (drivers)?

Bigpaws

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Mouse pointer problem.
« Reply #4 on: December 19, 2013, 01:22:20 pm »
I am using whatever the default drivers are. And yes, I tried moving the mouse all over the screen.

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Mouse pointer problem.
« Reply #5 on: December 20, 2013, 06:09:27 am »
And I forgot to mention before that the microprocessor is a Intel BX80637I33240 Core i3-3240 Processor - Dual Core, 3MB L3 Cache, 3.40GHz, Socket H2 (LGA1155), if that information is of any help.

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: Mouse pointer problem.
« Reply #6 on: December 20, 2013, 07:35:48 am »
I agree that the most likely culprit is the video dricer.

Issue shell command "lspci -k" and find the section for your "VGA compatible controller" and see what driver is in use.

If the driver is nouveau, I'd recommend installing the proprietary nvidia driver.

overthere

  • Vectorian
  • ****
  • Posts: 1311
Re: Mouse pointer problem.
« Reply #7 on: December 20, 2013, 09:29:46 am »
Everything Is Relative

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: [ SOLVED ] Mouse pointer problem.
« Reply #8 on: December 20, 2013, 09:48:34 pm »
i got the mouse pointer back :D! I decided to try and re-install the operating system, and during the process of doing that, It occurred to me that when i went to set up the video display mode the last time, I selected "VXCONF" instead of "Auto" :(.
« Last Edit: December 20, 2013, 11:17:21 pm by Locator »

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: [ SOLVED ] Mouse pointer problem.
« Reply #9 on: December 21, 2013, 03:48:25 am »
The nuclear option solved your problem. Very good. Fortunately, the VL install is fast and easy, and you don't have to worry about registering and/or activating anything. :D

Still, when asking for help in the forum you should try to follow the advice of those responding to your post. In this case you probably would have been able to solve the issue without drastic measures, and gained more knowledge in the process.

Enjoy your new computer.  ;D