Please support VectorLinux!

Author Topic: Problem installing k3b.  (Read 1325 times)

Locator

  • Vectorian
  • ****
  • Posts: 756
Problem installing k3b.
« on: March 12, 2014, 03:37:30 pm »
I just tried to install k3b (from the repositories), and the following window popped up:

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: Problem installing k3b.
« Reply #1 on: March 13, 2014, 07:08:06 am »
I would just proceed with the installation and see if it works.
I am using VL7.0 standard with XFCE

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Problem installing k3b.
« Reply #2 on: March 13, 2014, 10:41:23 pm »
Is this on 7.0 or 7.1?
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

overthere

  • Vectorian
  • ****
  • Posts: 1314
Re: Problem installing k3b.
« Reply #3 on: March 14, 2014, 08:53:41 pm »
perhaps of interest

http://forum.vectorlinux.com/index.php?topic=18143.0

Edit: there appears to be an issue with k3b installs for both 7.0 and 7.1, with 7.0 the depend (kde-multimedia 4.6.2) is not available thus the error.
« Last Edit: March 16, 2014, 04:19:08 am by overthere »
Everything Is Relative

Locator

  • Vectorian
  • ****
  • Posts: 756
Re: Problem installing k3b.
« Reply #4 on: March 19, 2014, 08:35:07 pm »