VectorLinux
July 30, 2014, 09:00:25 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1] 2
  Print  
Author Topic: sflphone 1.2.3  (Read 4382 times)
sledgehammer
Vectorian
****
Posts: 1419



« on: December 31, 2013, 12:38:11 am »

sflphone 1.2.2 is in the untested repository.  hata_ph some time back indicated that sflphone 1.2.3 wasn't built because it required gtk-3.  Gtk-3 is now in the repositories.  Any shot that we could get sflphone 1.2.3?  I am interested in trying it as I can't get yate to work and no response so far from the yate forum as to why.

added note:  twinkle no longer works, apparently because libboost_regex.so.1.50 is installed:
Quote
twinkle: error while loading shared libraries: libboost_regex.so.1.45.0: cannot open shared object file: No such file or directory
« Last Edit: December 31, 2013, 04:17:50 pm by sledgehammer » Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #1 on: January 06, 2014, 08:37:13 pm »

Ok. I have build sflphone-1.2.3 only for VL 7.1 as the gtk+3 in 7.0 is really out of date. You have to enable the untested repo to install sflphone-1.2.3 via gslapt/slapt-get...
Pls let me know does it work or not...
« Last Edit: January 06, 2014, 08:43:49 pm by hata_ph » Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #2 on: January 08, 2014, 12:45:58 am »

I gave sflphone a try.  I got a could-not-find "libclutter-gtk-1.0.so.0" error.

Thanks for trying.  I am getting by with linphone.  Still can't get yate to work but am working through the following from the yate forum:

Quote
Hi,

Check if you have another yate instance running (command: pidof yate).

Check listening ports with netstat:
netstat -l
If you have root access you can see the processes also:
netstat -lp

Try telnet 127.0.0.1 5038. See if it succeeds
Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #3 on: January 08, 2014, 04:29:56 am »

How you install sflphone? via gslapt/slapt-get?
do you have clutter-gtk installed?
Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #4 on: January 08, 2014, 10:34:50 pm »

Thanks much. 

Yes, I installed it from gslapt.

No, I did not have clutter load.  Loaded it from gslapt.

Then got the following error:

Quote
sflphone: error while loading shared libraries: libcogl-pango.so.0: cannot open shared object file: No such file or directory

Everything in the 7.1 repositories named pango is loaded.
Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #5 on: January 08, 2014, 11:03:54 pm »

You need cogl for that but gslapt/slapt-get should be able to resolve the dependencies...
Pls show me your /var/log/pkgtools
Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #6 on: January 09, 2014, 08:32:09 am »

Quote
2012-01-21 14:32:19 Installed new: vlconfig2-7.0-noarch-2vl70.txz
2014-01-07 08:11:04 Installed new: vlconfig2-7.1-x86_64-1vl71.txz
2014-01-08 08:33:23 Recreated GNU info directory file: /usr/info/dir.gz
2014-01-08 08:33:23 Installed new: sflphone-1.2.3-x86_64-1vl71.txz
2014-01-09 06:13:15 Installed new: cogl-1.14.0-x86_64-1vl71.txz
2014-01-09 06:13:16 Installed new: clutter-1.14.4-x86_64-1vl71.txz
2014-01-09 06:13:16 Installed new: at-spi2-core-2.8.0-x86_64-1vl71.txz
2014-01-09 06:13:17 Installed new: at-spi2-atk-2.8.1-x86_64-1vl71.txz
2014-01-09 06:13:17 Installed new: libxkbcommon-0.3.1-x86_64-1vl71.txz
2014-01-09 06:13:25 Installed new: gtk+3-3.10.6-x86_64-1vl71.txz
2014-01-09 06:13:25 Installed new: clutter-gtk-1.4.0-x86_64-1vl71.txz
2014-01-09 06:31:07 Installed new: cairomm-1.10.0-x86_64-1vl71.txz
2014-01-09 06:31:08 Installed new: glibmm-2.32.1-x86_64-1vl71.txz
2014-01-09 06:31:08 Installed new: pangomm-2.26.2-x86_64-1vl71.txz
2014-01-09 06:31:09 Installed new: pangox-compat-0.0.2-x86_64-1vl71.txz
2014-01-09 06:31:09 Installed new: perl-glib-1.280-x86_64-1vl71.txz
2014-01-09 06:31:09 Installed new: perl-pango-1.223-x86_64-1vl71.txz
Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #7 on: January 09, 2014, 04:49:45 pm »

Can you try to install clutter-gtk-1.4.0-x86_64-2vl71.txz. It is available at the untested repo...

Quote
2012-01-21 14:32:19 Installed new: vlconfig2-7.0-noarch-2vl70.txz
2014-01-08 11:29:20 Installed new: vlconfig2-7.1-x86_64-1vl71.txz
2014-01-08 12:35:13 Recreated GNU info directory file: /usr/info/dir.gz
2014-01-08 12:35:13 Installed new: libdaemon-0.14-x86_64-1vl71.txz
2014-01-08 12:35:14 Installed new: avahi-0.6.31-x86_64-1vl71.txz
2014-01-10 08:47:11 Installed new: at-spi2-core-2.8.0-x86_64-1vl71.txz
2014-01-10 08:47:11 Installed new: at-spi2-atk-2.8.1-x86_64-1vl71.txz
2014-01-10 08:47:11 Installed new: ucommon-6.0.6-x86_64-1vl71.txz
2014-01-10 08:47:17 Recreated GNU info directory file: /usr/info/dir.gz
2014-01-10 08:47:17 Installed new: ccrtp-2.0.6-x86_64-1vl71.txz
2014-01-10 08:47:17 Installed new: cogl-1.14.0-x86_64-1vl71.txz
2014-01-10 08:47:18 Installed new: clutter-1.14.4-x86_64-1vl71.txz
2014-01-10 08:47:18 Installed new: libxkbcommon-0.3.1-x86_64-1vl71.txz
2014-01-10 08:47:25 Installed new: gtk+3-3.10.6-x86_64-1vl71.txz
2014-01-10 08:47:25 Installed new: clutter-gtk-1.4.0-x86_64-2vl71.txz
2014-01-10 08:47:31 Installed new: libdbus-c++-0.9.0-x86_64-2vl71.txz
2014-01-10 08:47:31 Installed new: libusbx-1.0.12-x86_64-1vl71.txz
2014-01-10 08:47:31 Installed new: libzrtpcpp-2.3.4-x86_64-1vl71.txz
2014-01-10 08:47:31 Installed new: yaml-0.1.4-x86_64-1vl71.txz
2014-01-10 08:47:33 Installed new: sflphone-1.2.3-x86_64-1vl71.txz
2014-01-10 08:49:14 Installed new: ORBit2-2.14.19-x86_64-1vl71.txz
2014-01-10 08:55:53 Installed new: leafpad-0.8.18.1-x86_64-2vl71.txz

PS: Show me your /etc/slapt-get/slapt-getrc too...
« Last Edit: January 09, 2014, 05:25:39 pm by hata_ph » Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #8 on: January 10, 2014, 08:06:46 am »

Thanks,

Now I get a slightly different error, as follows:

Quote
vector://home/johwhi/src
root:# installpkg clutter-gtk-1.4.0-x86_64-2vl71.txz

.-----.-----------------------------------------------------------------------.
| 1/1 | Installing clutter-gtk-1.4.0-x86_64-2vl71.txz                         |
'-----'-----------------------------------------------------------------------'

.-----------------------------------------------------------------------------.
| clutter-gtk (GTK clutter widget)                                            |
|                                                                             |
|                                                                             |
|                                                                             |
| license='LGPL'                                                              |
| Authors: See Website                                                        |
| Website:                                                                    |
| Website: http://clutter-project.org/                                        |
'-----------------------------------------------------------------------------'

Executing install script for clutter-gtk-1.4.0-x86_64-2vl71...

vector://home/johwhi/src
root:# exit
vector:/~/src
johwhi:$ sflphone
sflphone: error while loading shared libraries: libclutter-1.0.so.0: cannot open shared object file: No such file or directory

Here is slapt-getrc

Quote
WORKINGDIR=/home/ftp/pub/veclinux/packages
EXCLUDE=kernel,kernel-ide,kernel-source,kernel-headers,kernel-modules
#DISABLED=file:///mnt/cdrom/packages/
SOURCE=http://vectorlinux.osuosl.org/VL64-7.1/packages/
SOURCE=http://vectorlinux.osuosl.org/VL64-7.1/extra/
SOURCE=http://vectorlinux.osuosl.org/VL64-7.1/patches/:OFFICIAL
#DISABLED=http://vectorlinux.osuosl.org/VL64-7.1/unstable/
#DISABLED=ftp://ftp.osuosl.org/pub/vectorlinux/VL64-7.1/packages/
#DISABLED=ftp://ftp.osuosl.org/pub/vectorlinux/VL64-7.1/patches/
#DISABLED=ftp://ftp.osuosl.org/pub/vectorlinux/VL64-7.1/extra/
SOURCE=ftp://ftp.osuosl.org/pub/vectorlinux/VL64-7.1/testing/
#DISABLED=ftp://ftp.osuosl.org/pub/vectorlinux/VL64-7.1/gsb/
#DISABLED=ftp://ftp.osuosl.org/pub/vectorlinux/VL64-7.1/unstable/
#DISABLED=http://distro.ibiblio.org/pub/linux/distributions/vectorlinux/VL64-7.1/packages/
#DISABLED=http://distro.ibiblio.org/pub/linux/distributions/vectorlinux/VL64-7.1/patches/
#DISABLED=http://distro.ibiblio.org/pub/linux/distributions/vectorlinux/VL64-7.1/extra/
#DISABLED=http://distro.ibiblio.org/pub/linux/distributions/vectorlinux/VL64-7.1/testing/
#DISABLED=http://distro.ibiblio.org/pub/linux/distributions/vectorlinux/VL64-7.1/gsb/
#DISABLED=http://distro.ibiblio.org/pub/linux/distributions/vectorlinux/VL64-7.1/unstable/
#DISABLED=http://ftp.sh.cvut.cz/MIRRORS/vector/VL64-7.1/packages/
#DISABLED=http://ftp.sh.cvut.cz/MIRRORS/vector/VL64-7.1/patches/
#DISABLED=http://ftp.sh.cvut.cz/MIRRORS/vector/VL64-7.1/extra/
#DISABLED=http://ftp.sh.cvut.cz/MIRRORS/vector/VL64-7.1/testing/
#DISABLED=ftp://ftp.sh.cvut.cz/MIRRORS/vector/VL64-7.1/packages/
#DISABLED=ftp://ftp.sh.cvut.cz/MIRRORS/vector/VL64-7.1/patches/
#DISABLED=ftp://ftp.sh.cvut.cz/MIRRORS/vector/VL64-7.1/extra/
#DISABLED=ftp://ftp.sh.cvut.cz/MIRRORS/vector/VL64-7.1/testing/
#DISABLED=http://www.mirrorservice.org/sites/vectorlinux.com/VL64-7.1/packages/
#DISABLED=http://www.mirrorservice.org/sites/vectorlinux.com/VL64-7.1/patches/
#DISABLED=http://www.mirrorservice.org/sites/vectorlinux.com/VL64-7.1/extra/
#DISABLED=http://www.mirrorservice.org/sites/vectorlinux.com/VL64-7.1/testing/
#DISABLED=ftp://www.mirrorservice.org/sites/vectorlinux.com/VL64-7.1/packages/
#DISABLED=ftp://www.mirrorservice.org/sites/vectorlinux.com/VL64-7.1/patches/
#DISABLED=ftp://www.mirrorservice.org/sites/vectorlinux.com/VL64-7.1/extra/
#DISABLED=ftp://www.mirrorservice.org/sites/vectorlinux.com/VL64-7.1/testing/
#DISABLED=http://na.mirror.garr.it/mirrors/vectorlinux/VL64-7.1/packages/
#DISABLED=http://na.mirror.garr.it/mirrors/vectorlinux/VL64-7.1/patches/
#DISABLED=http://na.mirror.garr.it/mirrors/vectorlinux/VL64-7.1/extra/
#DISABLED=http://na.mirror.garr.it/mirrors/vectorlinux/VL64-7.1/testing/
#DISABLED=ftp://na.mirror.garr.it/mirrors/vectorlinux/VL64-7.1/packages/
#DISABLED=ftp://na.mirror.garr.it/mirrors/vectorlinux/VL64-7.1/patches/
#DISABLED=ftp://na.mirror.garr.it/mirrors/vectorlinux/VL64-7.1/extra/
#DISABLED=ftp://na.mirror.garr.it/mirrors/vectorlinux/VL64-7.1/testing/
#DISABLED=http://www.gi.kernel.org/sites/vectorlinux.com/VL64-7.1/packages/
#DISABLED=http://www.gi.kernel.org/sites/vectorlinux.com/VL64-7.1/patches/
#DISABLED=http://www.gi.kernel.org/sites/vectorlinux.com/VL64-7.1/extra/
#DISABLED=http://www.gi.kernel.org/sites/vectorlinux.com/VL64-7.1/testing/
#DISABLED=ftp://www.gi.kernel.org/sites/vectorlinux.com/VL64-7.1/packages/
#DISABLED=ftp://www.gi.kernel.org/sites/vectorlinux.com/VL64-7.1/patches/
#DISABLED=ftp://www.gi.kernel.org/sites/vectorlinux.com/VL64-7.1/extra/
#DISABLED=ftp://www.gi.kernel.org/sites/vectorlinux.com/VL64-7.1/testing/
#DISABLED=http://ftp7.freebsd.org/sites/vectorlinux.com/VL64-7.1/packages/
#DISABLED=http://ftp7.freebsd.org/sites/vectorlinux.com/VL64-7.1/patches/
#DISABLED=http://ftp7.freebsd.org/sites/vectorlinux.com/VL64-7.1/extra/
#DISABLED=http://ftp7.freebsd.org/sites/vectorlinux.com/VL64-7.1/testing/
#DISABLED=ftp://ftp7.freebsd.org/sites/vectorlinux.com/VL64-7.1/packages/
#DISABLED=ftp://ftp7.freebsd.org/sites/vectorlinux.com/VL64-7.1/patches/
#DISABLED=ftp://ftp7.freebsd.org/sites/vectorlinux.com/VL64-7.1/extra/
#DISABLED=ftp://ftp7.freebsd.org/sites/vectorlinux.com/VL64-7.1/testing/
#DISABLED=http://ftp2.uk.vim.org/sites/vectorlinux.com/VL64-7.1/packages/
#DISABLED=http://ftp2.uk.vim.org/sites/vectorlinux.com/VL64-7.1/patches/
#DISABLED=http://ftp2.uk.vim.org/sites/vectorlinux.com/VL64-7.1/extra/
#DISABLED=http://ftp2.uk.vim.org/sites/vectorlinux.com/VL64-7.1/testing/
#DISABLED=ftp://ftp2.uk.vim.org/sites/vectorlinux.com/VL64-7.1/packages/
#DISABLED=ftp://ftp2.uk.vim.org/sites/vectorlinux.com/VL64-7.1/patches/
#DISABLED=ftp://ftp2.uk.vim.org/sites/vectorlinux.com/VL64-7.1/extra/
#DISABLED=ftp://ftp2.uk.vim.org/sites/vectorlinux.com/VL64-7.1/testing/
#DISABLED=ftp://ftp.slackware.com/pub/slackware/slackware64-14.0/
#DISABLED=http://carroll.cac.psu.edu/pub/linux/distributions/slackware/slackware64-14.0/
#DISABLED=http://darkstar.ist.utl.pt/slackware/slackware64-14.0/
#DISABLED=http://ftp.belnet.be/packages/slackware/slackware64-14.0/
#DISABLED=http://ftp.gwdg.de/pub/linux/slackware/slackware64-14.0/
#DISABLED=http://ftp.isu.edu.tw/pub/Linux/Slackware/slackware64-14.0/
#DISABLED=http://ftp.linux.cz/pub/linux/slackware/slackware64-14.0/
#DISABLED=http://ftp.lip6.fr/pub/linux/distributions/slackware/slackware64-14.0/
#DISABLED=http://ftp.ntua.gr/pub/linux/slackware/slackware64-14.0/
#DISABLED=http://ftp.riken.jp/Linux/slackware/slackware64-14.0/
#DISABLED=http://ftp.slackware.cz/slackware/slackware64-14.0/
#DISABLED=http://gd.tuwien.ac.at/opsys/linux/slackware/slackware64-14.0/
#DISABLED=http://mirror.switch.ch/ftp/mirror/slackware/slackware64-14.0/
#DISABLED=http://mirrors.dotsrc.org/slackware/slackware64-14.0/
#DISABLED=http://mirrors.easynews.com/linux/slackware/slackware64-14.0/
#DISABLED=http://mirrors.unixsol.org/slackware/slackware64-14.0/
#DISABLED=http://mirrors.usc.edu/pub/linux/distributions/slackware/slackware64-14.0/
#DISABLED=http://serghei.net/linux/slackware/slackware64-14.0/
#DISABLED=http://slackware.mirrors.pair.com/slackware64-14.0/
#DISABLED=http://slackware.mirrors.tds.net/pub/slackware/slackware64-14.0/
#DISABLED=http://slackware.oregonstate.edu/slackware64-14.0/
#DISABLED=http://www.mirrorservice.org/sites/ftp.slackware.com/pub/slackware/slackware64-14.0/
#DISABLED=http://www.slackware.at/data/slackware64-14.0/
#DISABLED=ftp://carroll.cac.psu.edu/pub/linux/distributions/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.chg.ru/pub/Linux/Slackware/slackware64-14.0/
#DISABLED=ftp://darkstar.ist.utl.pt/pub/slackware/slackware64-14.0/
#DISABLED=ftp://elektroni.phys.tut.fi/slackware64-14.0/
#DISABLED=ftp://ftp.belnet.be/packages/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.biochem.uthscsa.edu/pub/linux/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.cerias.purdue.edu/pub/os/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.fu-berlin.de/unix/linux/mirrors/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.funet.fi/pub/mirrors/ftp.slackware.com/pub/slackware64-14.0/
#DISABLED=ftp://ftp.gwdg.de/pub/linux/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.heanet.ie/mirrors/ftp.slackware.com/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.isu.edu.tw/pub/Linux/Slackware/slackware64-14.0/
#DISABLED=ftp://ftp.linux.cz/pub/linux/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.lip6.fr/pub/linux/distributions/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.man.szczecin.pl/pub/Linux/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.mirrorservice.org/sites/ftp.slackware.com/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.nluug.nl/pub/os/Linux/distr/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.ntua.gr/pub/linux/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.red.telefonica-wholesale.net/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.riken.jp/Linux/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.slackware64-brasil.com.br/slackware64-14.0/
#DISABLED=ftp://ftp.slackware.lt/pub/Linux/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.slackware.no/pub/linux/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.sunet.se/pub/Linux/distributions/slackware/slackware64-14.0/
#DISABLED=ftp://mirror.switch.ch/mirror/slackware/slackware64-14.0/
#DISABLED=ftp://mirrors.blueyonder.co.uk/sites/ftp.slackware.com/slackware64-14.0/
#DISABLED=ftp://mirrors.dotsrc.org/slackware/slackware64-14.0/
#DISABLED=ftp://mirrors.unixsol.org/slackware/slackware64-14.0/
#DISABLED=ftp://mirrors.usc.edu/pub/linux/distributions/slackware/slackware64-14.0/
#DISABLED=ftp://slackware.mirrors.pair.com/slackware64-14.0/
#DISABLED=ftp://slackware.mirrors.tds.net/pub/slackware/slackware64-14.0/
#DISABLED=ftp://slackware.oregonstate.edu/pub/slackware/slackware64-14.0/
#DISABLED=ftp://sunsite.cnlab-switch.ch/mirror/slackware/slackware64-14.0/
#DISABLED=ftp://sunsite.icm.edu.pl/pub/Linux/slackware/slackware64-14.0/
#DISABLED=ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/slackware/slackware64-14.0/
#DISABLED=http://www.slacky.eu/repository/slackware64-14.0/
#DISABLED=http://darkstar.ist.utl.pt/slackware/addon/slacky/slackware64-14.0/
#DISABLED=ftp://darkstar.ist.utl.pt/pub/slackware/addon/slacky/slackware64-14.0/
#DISABLED=ftp://ftp.osuosl.org/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.osuosl.org/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.osuosl.org/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.osuosl.org/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.slackware.com/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.slackware.com/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.slackware.com/pub/slackware/slackware64-14.0/
#DISABLED=ftp://ftp.slackware.com/pub/slackware/slackware64-14.0/
#DISABLED=ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/slackware/slackware64-14.0/
#DISABLED=ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/slackware/slackware64-14.0/
#DISABLED=ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/slackware/slackware64-14.0/
#DISABLED=ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/slackware/slackware64-14.0/
#DISABLED=http://na.mirror.garr.it/mirrors/Slackware/slackware64-14.0/
#DISABLED=http://na.mirror.garr.it/mirrors/Slackware/slackware64-14.0/
#DISABLED=http://na.mirror.garr.it/mirrors/Slackware/slackware64-14.0/
#DISABLED=http://na.mirror.garr.it/mirrors/Slackware/slackware64-14.0/
Logged

VL7.0 xfce4 Samsung RF511
sledgehammer
Vectorian
****
Posts: 1419



« Reply #9 on: January 11, 2014, 10:44:55 am »

hata_ph,

I think the problem may be that I am not using gslapt to load sflphone and the new clutter.  Instead, I am downloading them from untested and installing.

How do I get untested repository t   o show in gslapt?  retired1af told me once but I forgot and can't find.

Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #10 on: January 11, 2014, 05:11:38 pm »

Add below repo link under gslapt (see example image)

32bit: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/x86/
64bit: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/x86_64/

Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #11 on: January 11, 2014, 10:29:20 pm »

hata_ph,

Thanks much.  Loading sflphone and clutter via gslapt untested worked. 

I now have to configure it, but I will do that as time permits. 

John
Logged

VL7.0 xfce4 Samsung RF511
sledgehammer
Vectorian
****
Posts: 1419



« Reply #12 on: January 12, 2014, 09:41:05 am »

hata_ph,

In reviewing this threat I see that I must have been mistaken about installing sflphone from gslapt.  Please accept my apologies.  I guess I was confused.  My normal machine, this samsung (specs below) running 7.0 32 is the one I am so far unsuccessfully trying to get yate to run on once more.  My other machine, the lenovo, is loaded with the latest 7.1 b2 and it is the one that has sflphone on it.  I did install yate from the repositories.

So now the problem.  Best I can tell sflphone works fine on 7.1.  But it is not yet a stable release.  I don't want to move all my files over as I would be moving them too often, as new pre-betas come out.   So I continue with linphone which works but not all that well (yate spoiled me). My daughter tells me I should try google hangouts, so I am thinking of that.

Anyway, THANKS for your help with sflphone.  
« Last Edit: January 12, 2014, 11:25:42 pm by sledgehammer » Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #13 on: January 12, 2014, 04:59:40 pm »

Do sflphone work for you on VL 7.1?
Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #14 on: January 12, 2014, 11:58:02 pm »

So far it is working great out of the box with alsa.  Incoming and outgoing. I see no codec adjustment, so whatever codecs it comes with must work fine.  I will see about pulseaudio at some point.

I would like to use it more often but my work machine is still the samsung running 7.0, where I am using linphone. 

I don't normally use video, but the video seems to work fine also (shows me) but I have not yet made a video call so don't know what happens on the other end.

Thank you again for providing it.

 
Logged

VL7.0 xfce4 Samsung RF511
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!