VectorLinux
October 25, 2014, 04:52:38 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL64-7.0 Multilib ATI GPU Drivers - SOLVED  (Read 1210 times)
langobard
Member
*
Posts: 28



« on: January 09, 2014, 09:00:14 am »

GPU: HD7770
Note: I have followed Alien's guide for installing multilib to slackware 64 before attempting the below.

Steps performed:
  • Logged into tui as root, installed ATI drivers.
  • Ran aticonfig --initial
  • Attempted to use vxconf to finish setup
  • startx

Results: Failure, black screen.  Rebooted, came online, logged in as normal - now I have the AMD Catalyst utility in my settings menu, but attempting to open it generates a driver not found error.  Unsure quite where I went wrong, only that I obviously did.

Help Desired: Point out mistakes made in the above process - if there is a better/more up-to-date way to install the drivers, please let me know.

As always, thank you for your time and help.

V/R

-Langobard
« Last Edit: January 10, 2014, 02:22:57 pm by langobard » Logged

“World domination is such an ugly phrase. I prefer to call it world optimisation.” - HPMOR
langobard
Member
*
Posts: 28



« Reply #1 on: January 09, 2014, 03:40:40 pm »

Further testing (reran aticonfig --initial, checked the xconf) leads me to believe I have no idea how to edit the config file after running aticonfig --initial to get my monitor to display (but the driver was installed correctly, looks like).

I have a crappy old lcd that should be running at 1440x900 60hz - after running startx upon completion of aticonfig --initial, I get a standard message from my monitor saying it can't display the source, change the settings of the computer.

Not sure how to fix this problem, still digging.

[I post this on here so A] Someone who already knows might be able to help and B] Because maybe someone else will make my mistakes and find it useful]

V/R

-Langobard
Logged

“World domination is such an ugly phrase. I prefer to call it world optimisation.” - HPMOR
langobard
Member
*
Posts: 28



« Reply #2 on: January 09, 2014, 03:51:57 pm »

Below is the xorg.conf after aticonfig --initial:
Code:
Section "ServerLayout"
Identifier     "X.org Configured"
Screen      0  "aticonfig-Screen[0]-0" 0 0
InputDevice    "Mouse0" "CorePointer"
InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
ModulePath   "/usr/lib64/xorg/modules"
FontPath     "/usr/share/fonts/local"
FontPath     "/usr/share/fonts/TTF"
FontPath     "/usr/share/fonts/OTF"
FontPath     "/usr/share/fonts/Type1"
FontPath     "/usr/share/fonts/misc"
FontPath     "/usr/share/fonts/CID"
FontPath     "/usr/share/fonts/75dpi/:unscaled"
FontPath     "/usr/share/fonts/100dpi/:unscaled"
FontPath     "/usr/lib/X11/fonts/truetype/"
FontPath     "/usr/lib/X11/fonts/local/"
FontPath     "/usr/lib/X11/fonts/cyrillic/"
FontPath     "/usr/share/fonts/75dpi"
FontPath     "/usr/share/fonts/100dpi"
FontPath     "/usr/lib/X11/fonts/truetype/"
FontPath     "/usr/lib/X11/fonts/local/"
FontPath     "/usr/lib/X11/fonts/cyrillic/"
FontPath     "/usr/share/fonts/cyrillic"
EndSection

Section "Module"
Load  "record"
Load  "dbe"
Load  "dri2"
Load  "extmod"
Load  "FGL.renamed.libglx"
Load  "dri"
Load  "glx"
EndSection

Section "ServerFlags"
Option     "AutoAddDevices" "False"
Option     "AutoEnableDevices" "False"
EndSection

Section "InputDevice"
Identifier  "Keyboard0"
Driver      "kbd"
Option     "XkbLayout" "us"    ## KEYBOARD_MAP!
Option     "XkbModel" "pc104"    ## KEYBOARD_MODEL!
EndSection

Section "InputDevice"
Identifier  "Mouse0"
Driver      "mouse"
Option     "Protocol" "auto"
Option     "Device" "/dev/input/mice"
Option     "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
 # 96 DPI @ 1440x900
Identifier   "Monitor0"
VendorName   "Monitor Vendor"
ModelName    "Monitor Model"
DisplaySize  381 238
HorizSync    31.5 - 64.0
VertRefresh  40.0 - 90.0
Option     "DPMS"
Option     "UseEdidFreqs" "1"
EndSection

Section "Monitor"
Identifier   "aticonfig-Monitor[0]-0"
Option     "VendorName" "ATI Proprietary Driver"
Option     "ModelName" "Generic Autodetecting Monitor"
Option     "DPMS" "true"
EndSection

Section "Device"

### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
### <percent>: "<f>%"
### [arg]: arg optional
#Option     "ShadowFB"            # [<bool>]
#Option     "DefaultRefresh"      # [<bool>]
#Option     "ModeSetClearScreen" # [<bool>]
Identifier  "Card0"
Driver      "vesa"
BusID       "PCI:1:0:0"
EndSection

Section "Device"
Identifier  "aticonfig-Device[0]-0"
Driver      "fglrx"
BusID       "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device     "Card0"
Monitor    "Monitor0"
DefaultDepth     24
SubSection "Display"
Viewport   0 0
Depth     1
Modes    "1440x900" "1280x800" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     4
Modes    "1440x900" "1280x800" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     8
Modes    "1440x900" "1280x800" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     15
Modes    "1440x900" "1280x800" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     16
Modes    "1440x900" "1280x800" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     24
Modes    "1440x900" "1280x800" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device     "aticonfig-Device[0]-0"
Monitor    "aticonfig-Monitor[0]-0"
DefaultDepth     24
SubSection "Display"
Viewport   0 0
Depth     24
EndSubSection
EndSection

Section "DRI"
Mode         0666
EndSection

Section "Extensions"
Option     "Composite" "on"
EndSection


Going to try to change the refresh settings, see if that makes a difference.  Not sure what else to do.
Logged

“World domination is such an ugly phrase. I prefer to call it world optimisation.” - HPMOR
langobard
Member
*
Posts: 28



« Reply #3 on: January 09, 2014, 04:20:59 pm »

Thought: Maybe it's the following section that is the problem - I'm not sure yet what to change, but I will keep digging.  The longer this goes on, the more determined I am to make it work.  Angry

Code:
Section "Monitor"
 # 96 DPI @ 1440x900
Identifier   "Monitor0"
VendorName   "Monitor Vendor"
ModelName    "Monitor Model"
DisplaySize  381 238
HorizSync    31.5 - 64.0
VertRefresh  40.0 - 90.0
Option    "DPMS"
Option    "UseEdidFreqs" "1"
EndSection

Section "Monitor"
Identifier   "aticonfig-Monitor[0]-0"
Option    "VendorName" "ATI Proprietary Driver"
Option    "ModelName" "Generic Autodetecting Monitor"
Option    "DPMS" "true"
EndSection

Edit: Commenting out the first monitor did not resolve the issue.
« Last Edit: January 09, 2014, 05:58:53 pm by langobard » Logged

“World domination is such an ugly phrase. I prefer to call it world optimisation.” - HPMOR
langobard
Member
*
Posts: 28



« Reply #4 on: January 10, 2014, 06:55:16 am »

Problem resolved, thanks to ~6 hours of help from roarde.  Below are the fruits of this labor - the solution to this problem (in this post), the Guide to installing ATI Drivers (in this post), Other Solutions we tried (which might be useful), and the Chat Logs (which might be useful as well).
Indescribably large amounts of thanks to roarde, wigums, and bigpaws, all of whome gave me good advice.  Extra fluffy gratitude to roarde for giving me six hours of his life to figure this out so no one else ever has to do it again.

-------------------------------------------------------------------------------------------------------
KEY
purple- useful macros
red- code entered at the command line.
Blue - files
italics - text added/edited to a file.
-------------------------------------------------------------------------------------------------------
This is the solution that worked.  I would suggest this for someone who has already installed the drivers and has been unable to get them to display on his or her monitor.  Backup xorg.conf  as a different filename.  Delete all xorg.conf files and all files in /etc/X11/xorg.conf.d/.  Add radeon and radeonhd to the blacklists if they are not already there.  Go into a second session, login as root, run the aticonfig, and then edit xorg.conf  and add the Modes for resolution to the monitor section.
   cp /etc/X11/xorg.conf /etc/X11/roarde
   rm /etc/X11/xorg.conf*
   rm /etc/X11/xorg.conf.d/*
   nano /etc/modprobe.d/blacklist-fglrx.conf
(or blacklist.conf  if blacklist-fglrx.conf  does not exist)
Add blacklist radeon and blacklist radeonhd if they are not already there.
Save and close.
   Ctl-alt-F2
   Login as root.
init 2
   aticonfig --initial
   nano /etx/X11/xorg.conf

Add Modes “1440x900” “1280x800” “1024x768” “800x600” “640x480” to the monitor section, if they are not there already.
Save and exit.
   init 4
   Wait 30s
   ctl-alt-F7
If x-login is presented, success.
Else    (ctl-alt-F3
init 2
Login as root
cp /etc/X11/roarde /etc/X11/xorg.conf
init 4

      )
-------------------------------------------------------------------------------------------------------

« Last Edit: January 10, 2014, 02:06:49 pm by langobard » Logged

“World domination is such an ugly phrase. I prefer to call it world optimisation.” - HPMOR
langobard
Member
*
Posts: 28



« Reply #5 on: January 10, 2014, 12:04:02 pm »

The below solutions may be useful for someone else, even though they didn't work for me.  They are also included in the attached pdf.

-------------------------------------------------------------------------------------------------------
KEY
purple- useful macros
red - code entered at the command line.
Blue - files
italics - text added/edited to a file.
-------------------------------------------------------------------------------------------------------
First, before any of the below, back up your current xorg.conf  as xorg.conf.wip  
cp /etc/X11/xorg.conf /etc/X11/xorg.conf.wip
-------------------------------------------------------------------------------------------------------
The process for trying any of the below is as follows, and will be referred to as TEST in any below process:
ctl-alt-f2
log in as root
init 2
init 4

wait 30s
ctl-alt-F7
If x-login is presented, success.
Else (ctl-alt-F3
init 2
Login as root
cp /etc/X11/xorg.conf.wip /etc/X11/xorg.conf
init 4

)
-------------------------------------------------------------------------------------------------------
In xorg.conf, if you have multiple Monitor sections, try commenting out all monitor sections with the exception of the one for ATI.
Nano /etc/X11/xorg.conf
Comment out the Monitor sections.
Save and close.
TEST  
-------------------------------------------------------------------------------------------------------
Delete xorg.conf and see what happens.
As root: rm /etc/X11/xorg.conf
TEST  
-------------------------------------------------------------------------------------------------------
Add a simple config file into /etc/X11/xorg.conf.d/, delete /etc/X11/xorg.conf, and see if ATI picks up the new config file and works.
Open text editor, write the following lines and save as /etc/X11/xorg.conf.d/20-ati.conf
Section “Device”
Identifier “Radeon Card”
Driver “fglrx”
EndSection

As root: rm /etc/X11/xorg.conf
TEST  
-------------------------------------------------------------------------------------------------------
« Last Edit: January 10, 2014, 02:21:14 pm by langobard » Logged

“World domination is such an ugly phrase. I prefer to call it world optimisation.” - HPMOR
langobard
Member
*
Posts: 28



« Reply #6 on: January 10, 2014, 02:22:24 pm »

    Chat Logs:
    • Scrubbed for only pertinent information
    • Edited for grammar/clarity only
    • If there is a way to get this in a spoiler format or scrolling format and retain the formatting, I would like that more than this very long post.
    • Also attached as pdf.
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------
    KEY
    bold - steps for attempting mitigation
    purple - useful macros
    red - code entered at the command line.
    ... - Indicates trial of the bold process above.
    blue - files
    italics - text added/edited to a file.
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------
    <Langobard> Evening, roarde.
    <roarde> hi, Langobard
    <roarde> btw - try commenting out your first Monitor section
    <roarde> and xorg.conf is deprecated, generally. But get it working first, THEN the stuff can be moved to xorg.conf.d
    <Langobard> I will try that immediately.  Hopefully, brb.  Thank you!
    <roarde> you know how to undo it from console if i'm wrong, dontcha?
    <Langobard> (Once I've got my flipping box working correctly, I can start trying to focus my learning in one area - enough to be useful in return)
    <Langobard> ctl-alt-bkspace?
    <Langobard> If that doesn't work, reboot? Tongue
    <roarde> either/or. boot should have a "tui" option, or if you can grab console long enough, init 2.   init 4 cranks X back up when you're done.
    <Langobard> Excellent!
    <Langobard> Thank you, and brb.
    ...
    <roarde> that didn't work right?
    <Langobard> lol, nope.
    <Langobard> It was worth a shot though, and I really appreciate the advice.  It was better than sitting around staring at the wall wishing for a solution.
    <Langobard> Monitor is looking for 1440x900@60Hz and something in that config file isn't agreeing with it.
    <roarde> it's attached lcd, right? or wait: lappy or desktop?
    <Langobard> Attached LCD, desktop.  Monitor: Magnavox 19MF337B/27
    <Langobard> GPU: ATI HD7770.
    <roarde> as root, mv /etc/X11/xorg.conf /etc/X11/xorg.conf.wip
    <roarde> and see what happens without an xorg.conf

    <roarde> (and never run vxconf again)
    <Langobard> okay, trying now.
    ...
    <roarde> it worked, but you don't have real ati (radeon) support
    <Langobard> X Server wouldn't go, apparently.
    <Langobard> Failed, I ended up replacing the xorg.conf and coming back in.
    <roarde> ls /etc/X11/xorg.conf.d
    <Langobard> ls returns nothing - navigated to the folder to try again, also nothing.
    <roarde> ah. empty.
    <Langobard> =[
    <roarde> actually, that's good
    <roarde> is the directory /etc/X11/xorg.conf.d  there?
    <Langobard> Yes, but empty.
    <roarde> as root, slocate -u
    <Langobard> It's back to the prompt.
    <Langobard> slocate -u appears to have finished, but didn't return anything.
    <roarde> shouldn't. now locate fglrx
    <Langobard> Done.
    <roarde> did it tell ya where it is?
    <Langobard> About 100 different spots.  Pertinent (I assume?) is /etc/X11/xorg.conf.fglrx-0  and also at /etc/progile.d/ati0fglrx.sh
    <Langobard> Derp, it's in other potentially useful places too.
    <roarde> locate fglrx | grep module
    <roarde> should show up in /usr/lib/xorg/modules. . .  and /lib/modules/<kernelver>/kernel/drivers/gpu/drm
    <roarde> looking for flgrx.so  and/or  flgrx.ko
    <Langobard> usr/lib64/xorg/modules/..... and /lib/modules/fglrx/.....   seem to be the most common from that command.
    <roarde> start that text editor (will be a new file).
    <Langobard> Got it.
    <roarde> btw, did you start as root or regular user? either's fine, but need to know which
    <Langobard> started as root in tui, ran startx after restoring the default vxconf config.
    <roarde> ah. k.
    <roarde> four lines follow; these are the whole file:
    <roarde> Section "Device"
    <roarde>   Identifier "Radeon Card"
    <roarde>   Driver "fglrx"
    <roarde> EndSection
    <roarde> Save file as /etc/X11/xorg.conf.d/20-ati.conf

    <Langobard> Done.
    <roarde> cp /etc/X11/xorg.conf /etc/X11/xorg.conf.wip  # So we can keep the backup -- it'll be needed again
    <roarde> then rm /etc/X11/xorg.conf

    <Langobard> Done.
    <roarde> When you boot, you get a graphical logon screen, right?
    <Langobard> Correct.  I get the VLocity splash screen and (if I am quick) the ability to choose between multi user gui and tui.
    <roarde> ok, we should be able to avoid rebooting.
    <roarde> know about   ctrl-alt-F2  ( -F3,F4 . . . and especially F7)?
    <Langobard> Nope, I do not.
    <roarde> here's the lowdown, but don't do it 'til i'm finished Smiley  :
    <roarde> you're gonna press ctrl-alt-F2   (later)
    <roarde> ctrl-alt-F1 is the console, but it's occupied with X
    <roarde> ctrl-alt-F2 through ctrl-alt-F6 will give you text consoles.
    <roarde> ctrl-alt-F7 will put you back on the screen running X
    <roarde> it's fine to log in/out on any of the consoles -- affects nothing but that session.
    <roarde> so go ahead and grab a tty with ctrl-alt-F2, login as root, then ctrl-alt-F7 back here and holler
    <Langobard> Logged in as root and back.
    <roarde> once again, you'll need to wait for a few lines
    <roarde> this is where init 2 and init 4 come in
    <roarde> not too sure about solving your driver problem, but i'm glad you get at least something out of it
    <roarde> if you go into that tty and do init 2 (or you could even do it from an x-terminal) it will go to the 'tui' side. your x-session will close.
    <roarde> i forgot: have you deleted your  xorg.conf yet?
    <Langobard> yes, backed it up as xorg.conf.wip and then deleted.
    <roarde> ok, the plan: [PLAN - lost from my log somehow, but summed up below]
    <Langobard>  So, to clarify: ctl-alt-F2 -> init 2 ->init 4 -> wait 30s -> ctl-alt-F7 ->check if x-login is presented.  If that  fails, cp /etc/X11/xorg.conf.wip /etcX11/xorg.conf -> init 4
    ...
    <Langobard> Monitor stays blank for a while, then displays a message (not verbatim) that the monitor is set up for 1440x900@60Hz and to make sure the  computer source is compatible.
    <roarde> so what resolution do you have right now?
    <Langobard> 1024x768
    <roarde> ok, on your last post you have two monitor sections posted
    <roarde> using the text editor, save the second monitor section to /etc/X11/xorg.conf.d/30-aticonf-monitor.conf

    <roarde> aticonfig wrote that, correct?
    <Langobard> correct.
    <roarde> ok, last idea is to remove xorg.conf again and see if specifying the monitor in that file was any help
    <Langobard> Haha, okay. So: rm /etc/X11/xorg.conf -> ctl-alt-F2 -> init 2 -> init 4 -> wait 30s -> ctl-alt-F7 ->check if x-login is presented.  If that  fails, cp /etc/X11/xorg.conf.wip /etcX11/xorg.conf -> init 4
    <roarde> yeah. you'll be singing that in your sleep.
    <Langobard> Trying now.
    ...
    <Langobard> Nope.  Took down the message for accuracy this time: Attention: Can not display this video mode.  Change computer display input to 1440x900 at 60  Hz.
    <Langobard> Do you think a) something could be wrong with the driver install or b) I could have done something to muck it all up in my pursuit of multilib  (for Wine)?
    <roarde> probably neither.
    <roarde> the driver is probably being picked up
    <Langobard> ctl-alt-F2-F7 is invaluable for this trial and error attempt.
    ... [break for unrelated chat]
    <roarde> open up your xorg.conf in a text editor
    <Langobard> okay, done.
    <roarde>  do you have a 64-bit 7.1 iso? which one?
    <roarde> in xorg.conf, look at the aticonfig Screen section at bottom and cutpaste the "Modes" line down from the Display SubSection just above it.
    <roarde> Depth   24
    <roarde> Modes    "1440x900" "1280x800" . . .
    <roarde> make the aticonfig'd Screen section have that modelist

    <Langobard> Clarifying.  So I would go back to tui, run aticonfig --initial and then copy "Modes    "1440x900" "1280x800" "1024x768" "800x600"  "640x480" " in the Display subsection?
    <roarde> are you running the xorg.conf you posted, or something else?
    <Langobard> I've got the default running - the one I posted was the failed aticonfig.
    <roarde> you could copy the one you posted to xorg.conf and do the edit
    <roarde> you _do_ have a backup, after all
    <roarde> do you know what version of catalyst you have?
    <Langobard> roarde: 13.12
    <roarde> did you have an xorg.conf when you ran aticonfig?
    <roarde> as in, did you already have an xorg.conf
    <Langobard> Yes, but it said it was uninitialized.
    <roarde> what i'm getting at is whether catalyst will configure to use xorg.conf.d rather than xorg.conf
    <roarde> have you tried it without a pre-existing xorg.conf?
    <roarde> cp /etc/X11/xorg.conf /etc/X11/fred ; rm /etc/X11/xorg.conf*
    <roarde> (just in case it's hung on the name "xorg")
    <roarde> but you'll need to get to init 2 before running aticonfig -- so it doesn't pick up info from the running server
    <Langobard> Okay.  I assume that I should back up /etc/X11/xorg.conf.wip to /etc/X11/fred.wip, since that's the stable iteration?
    <roarde> whichever is stable, call it "fred"
    <Langobard> Okay, backed up as fred and xorg.conf* removed.  It left xorg.conf.d - should I remove that as well?
    <roarde> excellent question. no.  Maybe aticonfig will see it and use it. hope so, but i doubt it
    <roarde> WAIT - have you blacklisted the open-source radeon driver?
    <Langobard> /etc/modprobe.d/blacklist.conf
    <Langobard> /etc/modprobe.d/blacklist-fglrx.conf already has radeon blacklisted... adding radeonhd to the blacklist.
    <roarde> generate a fresh xorg.conf with aticonfig, but add those Modes to it before trying
    <roarde> and ya, i'd do that from level 2
    <roarde> lsmod| grep radeon  to see if either radeon or radeonhd is loaded
    <Langobard> The search didn't return any results.
    <roarde> as in lsmod | grep radeon   didn't say anything?
    <Langobard> Correct.
    <roarde> if lsmod's output doesn't contain the string "radeon" (radeonhd includes that string), then no modules with radeon in their name are loaded.
    <Langobard> Awesome.
    <roarde> so the plain 'ol radeon blacklist you booted with is enough in your case
    <Langobard> So I can skip the blacklist editing in tui?
    <roarde> oh. rm /etc/X11/xorg.conf.d/*
    <roarde> but the blacklist has no effect until reboot. no problem - the way you booted this time works, it turns out
    <roarde> leave the directory xorg.conf.d  in place, we just want it empty
    <Langobard> Haha, deleted it and just re-added it.
    <roarde> and the files we put there will have to be replaced with something fresh eventually, in any case
    <roarde> ok, have a copy of that line of Modes handy for your text editor
    <roarde> remember that you can  ctrl-alt-F3 (etc) to another session if you want to put up reminders there
    <roarde> might want to play with that before going to level 2 again
    <Langobard> Good idea.
    <roarde> keep that line where you can find it. it's called 'init' for a reason Cheesy
    <Langobard> Assuming I've understood it all:
    <Langobard> ctl-alt-F2 -> init 2 -> nano /etc/modprobe.d/blacklist-fglrx.conf (add blacklist radeonhd)-> aticonfig --initial -> nano xorg.conf (add Modes     "1440x900" "1280x800" "1024x768" "800x600" "640x480") -> init4 -> wait 30s -> ctl-alt-F7 ->check if x-login is presented.  If that fails, cp /etc/X11/fred  /etcX11/xorg.conf -> init 4
    <roarde> go ahead and edit blacklist-fglrx.conf  here where it's easier, before going to level 2
    <Langobard> Okay... Done.
    <roarde> otherwise, i'd say that's it
    <Langobard> For posterity: ctl-alt-F2 -> init 2 -> aticonfig --initial -> nano xorg.conf (add Modes    "1440x900" "1280x800" "1024x768" "800x600" "640x480")  -> init4 -> wait 30s -> ctl-alt-F7 ->check if x-login is presented.  If that fails, cp /etc/X11/fred /etcX11/xorg.conf -> init 4
    ...
    <roarde> you're there right now?
    <Langobard> Yes.  And I am done for the night, will do a write up tomorrow! [/list]
    Logged

    “World domination is such an ugly phrase. I prefer to call it world optimisation.” - HPMOR
    Pages: [1]
      Print  
     
    Jump to:  

    Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!