VectorLinux
October 01, 2014, 04:14:41 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 3 4 [5] 6
  Print  
Author Topic: VL 7.1 STD B3 ready for testing  (Read 11116 times)
overthere
Vectorian
****
Posts: 1281



« Reply #60 on: March 03, 2014, 05:16:41 pm »

Quote
On both machines, 32-bit had no volume control on panel. The entry for adding it is grayed out.

The entry for notification area and volume are gray out because they are already implemented and can only have one instance. the volume is on the auto hidden upper panel.

The dual install option from optical disc was also present in 32 bit for me as posted.
Logged

Everything Is Relative
nightflier
Administrator
Vectorian
*****
Posts: 4024



« Reply #61 on: March 04, 2014, 03:19:06 am »

the volume is on the auto hidden upper panel
Thanks, that 'splains it.  Smiley
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #62 on: March 04, 2014, 09:08:04 pm »

Some work on fluxbox for user VL7.1 B3 32

https://www.dropbox.com/s/k0ydbv36e6ujkfn/fluxfix.png

Already posted thunar icon fix and menu

have stock VL7.1 wmdrawerrc, can post if anyones interested

to get devices and trash in thunar added following to .fluxbox/startup:

# Start DBUS session bus
if [ -z "$DBUS_SESSION_BUS_ADDRESS" ]; then
   eval `/usr/bin/dbus-launch --sh-syntax --exit-with-session`
fi

currently using "Meta" from fluxbox menu/system styles

thunar seems to work for user but likely needs additional work as root
Logged

Everything Is Relative
CrazyDog
Member
*
Posts: 85



« Reply #63 on: March 05, 2014, 02:09:25 am »

Hi everybody.  Can someone direct me to the latest beta, or is it the one at the start of this thread?   Huh   I have been away testing other distros.  I just tried the latest Salix, and while good, it sucks compared to Vector in my humble opinion.  One thing I did learn over at there site was that they use Duck Duck Go as their default search engine.  Every time someone does a search, they get a small amount of revenue, kind of like Google.  I prefer Duck Duck Go as it doesn't track you like Google does.  Just a thought.

Thanks-
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4024



« Reply #64 on: March 05, 2014, 05:06:26 am »

CrazyDog, find the latest betas here: http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/

I also use DuckDuckGo, as well as Startpage: https://startpage.com/
Logged
CrazyDog
Member
*
Posts: 85



« Reply #65 on: March 05, 2014, 05:19:36 am »

Thanks nightflier!   Grin
Logged
hata_ph
Packager
Vectorian
****
Posts: 3257


-- Just being myself --


« Reply #66 on: March 05, 2014, 07:46:51 pm »

For your information, I have update gnutls-3.2.12, libtasn1-3.3, nettle-2.7.1 and p11-kit-0.20.2 on VL 7.1 untested repo for security issue

http://arstechnica.com/security/2014/03/critical-crypto-bug-leaves-linux-hundreds-of-apps-open-to-eavesdropping/
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #67 on: March 06, 2014, 12:23:07 am »

Thanks hata_ph
Logged

Everything Is Relative
vincent2
Vectorite
***
Posts: 407


« Reply #68 on: March 14, 2014, 10:39:17 pm »

just installed beta 3.8 64bit, installation went smoothly.

booted into system normal, no need to redit /boot/grub/grub.cfg file any more......
but vlioconf command 's still missing.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4024



« Reply #69 on: March 15, 2014, 03:00:43 pm »

B3.8 32 and 64-bit.

 Smiley  Installed from USB stick on 4 computers so far, without any problems. One machine gave me some problems after install and messing around in that the grub selector screen would not respond to USB keyboard, but did fine with PS/2. This was not the case with two other boxes with usb kb, so I'll go back and look.

 Sad  On a laptop where wifi worked with module wl in previous version, now I get a problem, both versions. Module wl will not load because "unspecified license taints kernel". I remember this issue with the drivers for a usb wifi stick a while back. I had to change the code to refer to GPL, and then it worked.

Logged
vincent2
Vectorite
***
Posts: 407


« Reply #70 on: March 24, 2014, 10:42:52 pm »

runing beta 3.8 64 bit now, but  hwawei e1500 3G modem still doesn't work, can't dial-in online with sim card yet......
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #71 on: April 05, 2014, 07:13:06 pm »

Well, my suggestions are worth nil, perhaps one of the new bloods will have an impact.
cheers
Logged

Everything Is Relative
CrazyDog
Member
*
Posts: 85



« Reply #72 on: May 07, 2014, 10:04:24 pm »

I personally detest Firefox.  It seems to hang on a regular basis.  How about Midori, like Salix uses.  I would also vote for Seamonkey as it seems faster and more reliable than FF.  Just my opinion.
Logged
caitlyn
Packager
Vectorian
****
Posts: 2876


WWW
« Reply #73 on: May 08, 2014, 04:30:10 am »

Midori, Seamonkey, Opera and Netsurf are all available in the repository.  BTW, I also can't stand the Firefox upgrade treadmill.  I wish the LTS version was offered instead the way the various enterprise distros do.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
CrazyDog
Member
*
Posts: 85



« Reply #74 on: May 08, 2014, 05:03:10 pm »

Firefox ESR is available in Salix and is the default in Mageia.  I like it better than the latest version because it seems faster and doesn't freeze. Smiley
Logged
Pages: 1 ... 3 4 [5] 6
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!