Please support VectorLinux!

Author Topic: webkit VL-7.0  (Read 3289 times)

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
webkit VL-7.0
« on: February 12, 2014, 05:16:40 am »
glsapt complains:

Webkit: Depends: icu >= 4.4.1-i586-1vl70

icu4c 4.4.1-1-i586-1vl70 shows in gslapt to have already been installed. I'm not sure if that's the same icu or not.

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
Re: webkit VL-7.0
« Reply #1 on: February 14, 2014, 05:27:45 pm »
I have create new WebKit-r61351-i586-2vl70 to use icu4c >= 4.4.1-i586-1vl70 and libsoup >= 2.34.2-i586-1vl70 to resolve the missing dependency packages on the old WebKit-r61351-i586-1vl70. The old WebKit-r61351-i586-1vl70 still available in the extra repo just for backup.

http://vectorlinux.osuosl.org/veclinux-7.0/extra/l/WebKit-r61351-i586-2vl70.meta