VectorLinux
December 20, 2014, 06:39:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: webkit VL-7.0  (Read 3092 times)
Masta
Global Moderator
Vectorian
*****
Posts: 725



« on: February 12, 2014, 05:16:40 am »

glsapt complains:

Webkit: Depends: icu >= 4.4.1-i586-1vl70

icu4c 4.4.1-1-i586-1vl70 shows in gslapt to have already been installed. I'm not sure if that's the same icu or not.
Logged
hata_ph
Moderator
Vectorian
*****
Posts: 3261


-- Just being myself --


« Reply #1 on: February 14, 2014, 05:27:45 pm »

I have create new WebKit-r61351-i586-2vl70 to use icu4c >= 4.4.1-i586-1vl70 and libsoup >= 2.34.2-i586-1vl70 to resolve the missing dependency packages on the old WebKit-r61351-i586-1vl70. The old WebKit-r61351-i586-1vl70 still available in the extra repo just for backup.

http://vectorlinux.osuosl.org/veclinux-7.0/extra/l/WebKit-r61351-i586-2vl70.meta
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!