VectorLinux
October 20, 2014, 01:07:15 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [ SOLVED ] Libpng-1.4.11?  (Read 874 times)
Locator
Vectorian
****
Posts: 706



« on: February 13, 2014, 08:16:43 pm »

Where can I get a copy of lib-1.4.11? My operating system is Vector Linux 7.0, and I an trying to install the latest version ob Firefox (from the testing repository). Any assistance will be greatly appreciated. Thanks.
« Last Edit: February 16, 2014, 12:58:28 pm by Locator » Logged
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #1 on: February 14, 2014, 04:38:40 pm »

Firefox-27.0.1 is available at the VL 7.0 testing repo now...
Logged
Locator
Vectorian
****
Posts: 706



« Reply #2 on: February 14, 2014, 07:32:04 pm »

And that is the version which requires libpng 1.4.11 or greater (I know - I tried installing it) Sad.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #3 on: February 15, 2014, 04:39:53 am »

What version of VL 7.0 you are using?
32 or 64bit?
Logged
Locator
Vectorian
****
Posts: 706



« Reply #4 on: February 15, 2014, 09:13:21 am »

32 bit.
Logged
roarde
Vectorian
****
Posts: 532


move the needle


« Reply #5 on: February 15, 2014, 05:15:44 pm »

Please do "Update" in GSlapt and try again.

If that fails, post the output of the command:
Code:
grep ^SOURCE\= /etc/slapt-get/slapt-getrc

Firefox 27.0.1 in the testing repo requires libpng >= 1.4.8, which was already installed here and is available as libpng-1.4.8 in the repos.

NOTHING in the 7.0 repos requires libpng 1.4.11, and the only "1.4.11" that's a package requirement is "gnupg >= 1.4.11", which is needed by playonlinux and gpgme. Gnupg 1.4.11 (and for that matter gnupg 1.4.13) is available in the repo.


This post powered by Firefox 27.0.1 on 32-bit Vector Linux 7.0 Light.
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
Locator
Vectorian
****
Posts: 706



« Reply #6 on: February 16, 2014, 10:46:57 am »

All I know is that I accessed the testing repo (using GSlapt), tried to install Firefox 27.0.1, and the following window popped up:

Logged
Locator
Vectorian
****
Posts: 706



« Reply #7 on: February 16, 2014, 12:57:53 pm »

I just recently discovered why I was having rouble installing the software I ws complaining about not being able to install - I happened to notice that what I was rying to install was for VL64, instead of Vector Linux 7.0 (32bit) which is what I have, so it seems to me that when I went to check out the testing repository via GSlapt, it updated using the 64-bit repository instead of the 32-bit repository  Angry, but I think I now have the situation corrected (at least as far as my own computer is concerned).
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!