VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL runs great on old laptop... thank you!  (Read 632 times)

benali

  • Member
  • *
  • Posts: 24
VL runs great on old laptop... thank you!
« on: March 01, 2014, 08:15:07 am »

Just installed VL Standard on an old laptop. This is a Pentium M running at a max speed of 1.8 ghz, with 1 gig of ram (old DDR, I think). VL is fast, featureful, fun.... what more could anyone ask for. Thank you!
Logged

benali

  • Member
  • *
  • Posts: 24
Re: VL runs great on old laptop... thank you!
« Reply #1 on: March 03, 2014, 10:35:36 am »

An update... just for fun I've been experimenting with this old laptop and different distributions. Here's what I've found...

VL Standard -- works great and runs fast
Puppy 5 -- works great and runs fast
Mint 13 with Xfce -- ok performance but not responsive enough for my tastes
Mint 13 with Mate -- runs too slow
openSUSE 13 with Gnome -- didn't work. Not sure what the problem was but the video didn't work right.

All are 32 bit versions. On an old machine like this I've learned you've got to install the OS to hard disk, running off a CD is just way too slow.

Cheers.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: VL runs great on old laptop... thank you!
« Reply #2 on: March 03, 2014, 06:32:45 pm »

Welcome :)
Logged