VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [SOLVED] video flash player doesn't work  (Read 1080 times)

Banjer

  • Member
  • *
  • Posts: 16
[SOLVED] video flash player doesn't work
« on: June 06, 2014, 04:04:43 am »

Hi
 I installed vector linux 7.0 gold standard edition on my old  pc with amd athlon with 1gb of memory and on eepc 10'' asus with atom and 1 gb of memory.
Now..the first one is became really fast and I am very happy to have discoverd this linux distro. The second one is good too but I can't able to setup the appropriate resolution. Infact I can set up only 800x600 . How can I do to set up the right resolution?

On the first one instead I can't see video on you tube. I try with firefox, opera and chorme but nothing. Every time I try to see a video, I only see the ads at the beginning but when the video start it show me always : an error occur , try later.
I have tried different things, as reload the page, try to reinstall firefox and try also to install the flash player plugin but nothing has changed.

Sorry for my english and please keep it simple if you will be so kind to answer me.

Regards
Banjer
« Last Edit: June 10, 2014, 07:52:49 am by Banjer »
Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1330
Re: video flash player doesn't work
« Reply #1 on: June 06, 2014, 05:06:41 am »

You'll most likely need to update Flash as 7.0 is pretty old and the Flash version that comes on it is pretty ancient. There should be a more current version in the repository.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

Banjer

  • Member
  • *
  • Posts: 16
Re: video flash player doesn't work
« Reply #2 on: June 06, 2014, 06:08:27 am »

I just updated firefox and I have now the 29.0 version and I have also updated the flash player directly from the adobe site.
The last updtate flash player plugin available for linux is the 11.2.202.359 and I have it. But it doesn't work.
The curious thing is the in eepc I have the old one and it works...for now!!
So maybe I have to came back to the old one??
What are the latest version that you have in your rep, maybe I don't have all the repository configurated??
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: video flash player doesn't work
« Reply #3 on: June 06, 2014, 05:24:38 pm »

The latest flash player for VL 7.0 is 11.2.202.341.
You can install it via slapt-get/gslapt by enable the testing repo

32bit: http://vectorlinux.osuosl.org/veclinux-7.0/testing/
64bit: http://vectorlinux.osuosl.org/VL64-7.0/testing/

PS: Not recommend to run full upgrade with testing repo enabled. Install the packages you want and disable it after that.
Logged

Banjer

  • Member
  • *
  • Posts: 16
Re: video flash player doesn't work
« Reply #4 on: June 07, 2014, 04:42:27 am »

Nothing it still does not work.
I downgraded it but nothing, oh damn I like vector linux it is so quick, but I need of you tube.
Yesterday I notice one thing, I suppose the problem is due to the different resolution you tube offer. In fact after having made some trie it work only in low resolution and all the other seems disabled. But a lot of video are in the high resolution and I need of them in that way.
Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1330
Re: video flash player doesn't work
« Reply #5 on: June 07, 2014, 05:13:26 am »

How are you trying to install Flash? Generally, copying libflashplayer.so to /usr/lib64/mozilla/plugins/libflashplayer.so is all you need to do.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

Banjer

  • Member
  • *
  • Posts: 16
Re: video flash player doesn't work
« Reply #6 on: June 07, 2014, 05:29:30 am »

I tried everything...also the way you suggested me, but nothing!!!

However I am thinking to format and reinstall vector linux and I will procede step by step also to better understand linux... I am totally new with this SO. I know only very few things about it  and I have still a microsoft way of think.  :-\

I let you know tomorrow, for now thank you very much for the support.

Banjer

Logged

Banjer

  • Member
  • *
  • Posts: 16
[SOLVED]Re: video flash player doesn't work
« Reply #7 on: June 10, 2014, 07:51:59 am »

Yeahhhhh
I solved my problem, I found  a video how to install/upgrade the kernel to 3.12.16 and after that youtube works again in every resolution!!!

Thank you all of you for the support.

Banjer
Logged