VectorLinux
November 26, 2014, 06:52:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: The Zero Won't Work With the Keyboard on Skype4.1Beta  (Read 387 times)
Malcolmx86
Member
*
Posts: 4


« on: March 10, 2014, 09:09:44 am »

I thought this might be important.

Skype seems to work mostly , except the "0" doesn't work when I try to use the keyboard
with the phone dialer ; but the mouse pointer works if I click on the "0"

I installed VL7-Light (with jwm again) and used Gslapt to install Skype 4.1 .

Does anyone else using Skype 4.1 Beta find that the zero doesn't work when you dial from the keyboard ?
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2290


« Reply #1 on: March 11, 2014, 06:25:17 am »

Yes, I can confirm this.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!