VectorLinux
September 19, 2014, 03:38:40 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: No read USB memory [solved]  (Read 1064 times)
almaquicu
Member
*
Posts: 20



« on: March 14, 2014, 04:58:46 pm »

I have a USB memory, and I conect it but the system don´t read, what did we suggest?
« Last Edit: March 22, 2014, 12:21:11 pm by nightflier » Logged
overthere
Vectorian
****
Posts: 1279



« Reply #1 on: March 14, 2014, 07:10:45 pm »

Try reboot, login and then plugin

Additional information would be helpful, for example

what version of Vector are you using?

what type usb ie: thumb or hd

do other usb work

does problem usb work on other unit

did you open file manager and look for the drive

This question should be posted to "Vectorbie Questions" not "Faqs" for future referance.
Logged

Everything Is Relative
almaquicu
Member
*
Posts: 20



« Reply #2 on: March 15, 2014, 08:58:18 am »

I  using vector linux light 7.0
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #3 on: March 15, 2014, 09:11:33 am »

It depends which version of Light you have installed. Unless you chose "Barebone", you should get a pop-up when you insert the USB drive.

If nothing happens, open a terminal and su to root. Then issue command "tail -f /var/log/messages" and watch the output as you insert/remove the device.
Logged
almaquicu
Member
*
Posts: 20



« Reply #4 on: March 16, 2014, 06:11:19 am »

I conect and the USB and show this pop up :

udisk functions are not authorized through politicykit
so devmon cannot automont drives. please see
devmons consolekit installation intructions:

http://igurublog.wordpress.com/downloads/scipt-devmon/#install
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #5 on: March 16, 2014, 12:30:14 pm »

The link: http://igurublog.wordpress.com/downloads/script-devmon/ does give some hints and troubleshooting tips.

Are you using the login manager, or launching X from command line?
Logged
almaquicu
Member
*
Posts: 20



« Reply #6 on: March 16, 2014, 03:21:59 pm »

I use log manager
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #7 on: March 17, 2014, 03:20:06 am »

I have to admit this is a new one for me. Apparently there is a problem with policykit (polkit package). Is this a new installation? Could you re-install?
Logged
almaquicu
Member
*
Posts: 20



« Reply #8 on: March 17, 2014, 11:10:19 am »

It's a new instalation , I have installed devmon using gslapt
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #9 on: March 17, 2014, 02:43:11 pm »

I must assume you installed the Barebone version then. It will take more than just installing devmon to achieve automount.

How about a little more info? What are the specs of your computer? What do you want to do with it?
Logged
almaquicu
Member
*
Posts: 20



« Reply #10 on: March 19, 2014, 10:56:00 am »

My installation is minimal. Before install vdemon I connect my usb y show this:

I do click in open and I show the usb contains.

My system details:

processor intel celeron 430@1.86 ghz
Ram 931 mb

and with the cd something similar happens. I insert it and I don´t see anything.

« Last Edit: March 19, 2014, 11:40:05 am by almaquicu » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #11 on: March 19, 2014, 03:31:49 pm »

Okay, so you're running the Light version with IceWM, and it used to automount. Then you installed devmon and it stopped working. I would suggest trying to un-install it and see if it returns to normal operation.
Logged
almaquicu
Member
*
Posts: 20



« Reply #12 on: March 22, 2014, 06:43:45 am »

solved Thanks
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #13 on: March 22, 2014, 12:20:46 pm »

Thank you for reporting back on your success.  Smiley

I will edit the title of your original post and mark it as solved.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!