VectorLinux
August 21, 2014, 11:33:15 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3]
  Print  
Author Topic: VL 7.1 RC1 has been released  (Read 12612 times)
caitlyn
Packager
Vectorian
****
Posts: 2874


WWW
« Reply #30 on: July 09, 2014, 09:04:05 am »

will there be additional (rc) candidates released or am I awaiting the final release of Vectorlinux 7.1?  Smiley
An update from one of the developers would really be appreciated Cheesy
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
retired1af
Packager
Vectorian
****
Posts: 1258



« Reply #31 on: July 09, 2014, 09:45:19 am »

2.2.3 was pushed on July 4th.

http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/iso/
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
overthere
Vectorian
****
Posts: 1270



« Reply #32 on: July 14, 2014, 04:11:31 pm »

Just installed the VL7.1 RC2.2.3 32bit made available here recently.
 
screenshot
https://www.dropbox.com/s/m9vleqhe6v1x7r0/VL71rc2a.png

So far so good, Love this station

Thanks... Smiley
Logged

Everything Is Relative
vincent2
Vectorite
***
Posts: 403


« Reply #33 on: July 16, 2014, 04:58:07 am »

Just installed the VL7.1 RC2.2.3 32bit made available here recently.
 
screenshot
https://www.dropbox.com/s/m9vleqhe6v1x7r0/VL71rc2a.png

So far so good, Love this station

Thanks... Smiley

tried vl7.1 64 bit rc 2.2.3 , no significant improvement at all.....
3G modem still doesn't work at all....

meanwhile, from runlevel 4  login menu , can't enter desktop at all always erros, prompting disk full, infact disk 's 90% vacant space.......
to enter desktop, has to type startx always.....
it's really buggy.
Logged
solex
Member
*
Posts: 59


« Reply #34 on: August 03, 2014, 07:16:23 am »

I extracted the ISO on an EXT formatted stick and try to run bootinst.sh (all under root)
 and keep getting a permission denied error any help would be appreciated
Thanks
« Last Edit: August 03, 2014, 03:25:19 pm by solex » Logged
caitlyn
Packager
Vectorian
****
Posts: 2874


WWW
« Reply #35 on: August 13, 2014, 04:33:47 pm »

Why not just use unetbootin?  That's how I installed it.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
rbistolfi
Packager
Vectorian
****
Posts: 2282


« Reply #36 on: August 15, 2014, 02:57:01 pm »

I extracted the ISO on an EXT formatted stick and try to run bootinst.sh (all under root)
 and keep getting a permission denied error any help would be appreciated
Thanks

could you paste the exact commands you are using? Looks like you are trying to execute a non executable file.
Unetbootin works for me as well, btw.
Others know better but I think the recommended way to create an installable image using a recent iso is using dd.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!